Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
20797 Discussions

ALTERAD v.11.16.2.1

PhilKeck
Beginner
639 Views

Hello Community,

 

Is there a newer version of Alterad available, and if so, where can I download it?

 

FLEXlm software error: Version of vendor daemon is too old. Feature:       quartus_pro License path:  port@servername; FlexNet Licensing error:-83,147.

Current license file does not support the 10AX016E3F29E2SG device. Go to the Self-Service Licensing Center on the Intel FPGA website to manage your licenses (https://fpgasupport.intel.com/Licensing/license/index.html). 

 

I think the Intel support team is setting it up so I can access the self-serving licensing center next week? But if you have a download link for the latest version of the vendor daemon, that would be great.

 

Thanks,

Phil K.

Labels (1)
0 Kudos
3 Replies
AR_A_Intel
Employee
587 Views

Hello

 

Welcome to INTEL forum. You could upgrade the license vendor daemon software to the newer version here.

https://www.intel.com/content/www/us/en/software-kit/709649/license-daemon.html


0 Kudos
PhilK
Beginner
574 Views

Hello, 

Thank you for sharing this link, I'm all set!

Take care,

Phil K

0 Kudos
AR_A_Intel
Employee
519 Views

Thanks for your update, hope all is well. This thread will be transitioned to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you


0 Kudos
Reply