Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
1,134 Views

Can I use MAX3000 in Quartus lite 17.1

Dear reader, 

Does any one know if I can use/install the MAX3000 CPLD family (EPM3064) in Quartus 17.1. It was available in version 13 but has disappeared. 

If this is not possible what is the best I can do install version 13 instead of 17? Some advice what is best to do would help. 

Hope that some can help me out. 

Regards Oscar Goos
0 Kudos
2 Replies
Altera_Forum
Honored Contributor I
56 Views

Not possible in 17.1. Legacy support for older devices was last in 13.0sp1 so you need to install that version to support the MAX3000 family.

Altera_Forum
Honored Contributor I
56 Views

Thanks for responding, I have done it and that works

Reply