Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
19493 Discussions

EK -10CL025U256 Not Showing Up In Quartus II

Jilet
Beginner
227 Views

Hello, 

I just got my board EK -10CL025U256 downloaded the Quartus II Prime Lite with Cyclone 10 LP support. Yet my device does not show up in the new project wizard. How do I fix this ?

Thank you.

0 Kudos
1 Solution
SyafieqS
Moderator
212 Views

Hi Ismail,


Below are general steps of what you should do,


1. Make sure connection and cable is fine


2. Verify Installing Intel FPGA Download Cable Driver. On the Intel website, navigate to the Cable and Adapter Drivers Information link to locate the table entry for your configuration and click the link to access the

instructions.


https://www.intel.com/content/www/us/en/programmable/support/support-resources/download/drivers/dri-...


3. Reinstall Quartus


Thanks,

Regards


View solution in original post

3 Replies
SyafieqS
Moderator
213 Views

Hi Ismail,


Below are general steps of what you should do,


1. Make sure connection and cable is fine


2. Verify Installing Intel FPGA Download Cable Driver. On the Intel website, navigate to the Cable and Adapter Drivers Information link to locate the table entry for your configuration and click the link to access the

instructions.


https://www.intel.com/content/www/us/en/programmable/support/support-resources/download/drivers/dri-...


3. Reinstall Quartus


Thanks,

Regards


Jilet
Beginner
206 Views

Thank you for the reply! Apparently I had to update my USB Blaster after that it works fine.

SyafieqS
Moderator
192 Views

Hi Ismail,


I’m glad that your question has been addressed, I now transition this thread to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you.



Reply