Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RDama1
Beginner
977 Views

EPCS16 Substitute

I am using Cyclone III devices with EPCS16, with quartus 9.1(!!)

I want to know:

  1. can I replace the IC into EPCQ16A?
  2. What is the quartus version that support the new devuce?
  3. can I get some samples for evaluation?

Thanks

Rami Damari

0 Kudos
1 Reply
ShafiqY_Intel
Employee
49 Views

Hi Rami Damari,

 

If you look at AN822 (Table 4 on page 9), the Intel Quartus software support EPCQ-A device starting from version 17.1 and later.

However, EPCQ-A device can be programmed with old JIC files created for EPCS/EPCQ device. Unfortunately, there are some conditions you need to follow in order to program with old JIC file. These are the conditions:

  • If the target serial flash was an EPCS/EPCQ device of density <= 64Mb. 
  • If the EPCS/EPCQ device was only used for FPGA configuration and the design did not have any instances of ASMI Parallel IP / Serial Flash Loader (SFL) IP or any other serial flash controller IPs. 
  • If the designs target pre 28nm Intel® FPGAs, i.e. devices prior to Arria® V, Cyclone® V, or Stratix®V.

For your case, you are using Quartus 9.1 version and Cyclone III, EPCQ-A device would not support your FPGA and Quartus.

 

AN822 - https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/an/an822.pdf

KDB - https://www.intel.com/content/altera-www/global/en_us/index/support/support-resources/knowledge-base...

 

Thanks.

Reply