Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
19652 Discussions

EPIC3T144C6 - What Quartus Version Supports this chip?

PSIPower
Beginner
159 Views

EPIC3T144C6 - What Quartus Version Supports this chip?

 

Also what license do I need for that software??

 

Thanks 

0 Kudos
3 Replies
ak6dn
Valued Contributor III
130 Views

You mean EP1C3T144C6, correct? That is an original Cyclone series device.

Quartus Web 13.0sp1 supports it, get it here:

https://www.intel.com/content/www/us/en/software-kit/711791/intel-quartus-ii-web-edition-design-soft...

No license required.

PSIPower
Beginner
97 Views

Yes you are Correct on the EP1C3T144C6 part number

 

But this device does not seem to be supported on version Quartus Web 13.0sp1.  Only Cyclone II and newer.

 

Any idea on what I can try next.


Thanks

ak6dn
Valued Contributor III
90 Views

Sorry, my mistake. It appears only the paid, subscription edition of 13.0sp1 supports the original 'Cyclone' series ...

https://www.intel.com/content/www/us/en/collections/products/fpga/software/downloads.html?edition=li...]

Reply