Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
20588 Discussions

EPM7064STC-100 error with USB-blasterII

mythic
Beginner
479 Views

Hi,

 

I'm using Quartus II 13.0SP1, I tried to program the device and i'm having an error. When I use a cheap USBblaster , it pass the jtag chain debugger and I can program the device no problem, but when I use my genuine usb-blasterII,  same connections, same wires, same powersupply it fails the jtag chain debugger as well as programming. Sometime it give me unknown_1d or unknown_19.

 

It detect the device, but can iden it.

 

any clue?

 

Thanks,

0 Kudos
4 Replies
NurAiman_M_Intel
Employee
454 Views

Hi,


Thank you for contacting Intel community.


-Can you use the later Quartus version? such as version 20.1?

-Can you delete and reinstall the USB blaster driver? Make sure the driver are install correctly.

-Do you have another genuine USB Blaster to test?


Regards,

Aiman


0 Kudos
mythic
Beginner
441 Views

Hello Aiman,

 

-Can you use the later Quartus version? such as version 20.1?

* Does is support MAX7000S devices?

 

-Can you delete and reinstall the USB blaster driver? Make sure the driver are install correctly.

* I already tried, even with a fresh Quartus install, no luck. Drivers install correctly, no error,no warning.

 

-Do you have another genuine USB Blaster to test?

* Those programmer are pricey, and i only own one, which is brand new.

 

thanks,

Marc

0 Kudos
NurAiman_M_Intel
Employee
369 Views

Hi,

 

After further checking, sorry to tell you that USB Blaster II does not support legacy device such as MAX7000.

 

We apologize for the inconveniences.

 

Regards,

Aiman

0 Kudos
NurAiman_M_Intel
Employee
344 Views

Hi,

 

After further checking, sorry to tell you that USB Blaster II does not support legacy device such as MAX7000.

 

We apologize for the inconveniences.

 

Regards,

Aiman


0 Kudos
Reply