Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Valued Contributor III
700 Views

EthernetBlaster II weird operation

I opened an EthernetBlaster II two days ago. Brand new out of the box. Attempted to login using the host name, but eventually had to use the 192.168.0.50 address, when the DHCP didn't appear to work. After changing from DHCP to static the unit does not want to work more than once a day. Usually in the morning after sitting unplugged over night. I've tried to reset the device using the reset button, but that hasn't worked. This morning I was able to download the latest firmware 522. However after it rebooted, I once again cannot communicate. 

 

Here are a couple of things that have been noticed: 

  • The status LED blinks about about 3x's a second when not working. 

  • The status LED goes in to a slow blink when the unit wants to try to make a connection. 

 

 

Is there any length of time needed to hold the reset button? I've tried just a quick push, 10secs, 30 secs, but nothing seems to indicate that the reset has taken place.
0 Kudos
1 Reply
Highlighted
Valued Contributor III
2 Views

Re: EthernetBlaster II weird operation

What OS are you running this on?

0 Kudos