Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
19521 Discussions

Functional safety FSDP support for Cyclone 10 LP

MY55
Novice
314 Views

Hi

After discussion in this forum and contacting  our local Intel sales representative, I got the P/N for FSDP version 5 : IP-ABG-SAFETYDP5. However the pdf associated with this P/N :

https://www.intel.com/content/dam/www/public/us/en/documents/solution-briefs/functional-safety-solut...

does not include the Cyclone 10 LP as I was told in this forum some time ago. At this poitn our local Intel sales representative cannot provide further info. Therefore I post here the following questions and hopefully get the answers. This is a showstopper for our project. 

What version of FSDP includes the Cyclone 10 LP ?

Can I get the P/N and the 'SOLUTION BRIEF' (pdf) of this version ?

Thank you

0 Kudos
6 Replies
NurAiman_M_Intel
Employee
290 Views

Hi,


Feedback from our Functional safety team,


If the customer purchases FSDP version 5 : IP-ABG-SAFETYDP5 they will also get access to version 5.1 with Cyclone 10 LP support. 

The pdf https://www.intel.com/content/dam/www/public/us/en/documents/solution-briefs/functional-safety-solut...

is out of date.


Cyclone 10 LP is supported in version 5.1. You’ll find the safety manual for Cyclone 10LP in the package of downloads for example. Perhaps you has downloaded 5.0, rather than 5.1?

I would suggest going to FSDP License Agreement (intel.com) to get the latest 5.1 version.


Regards,

Aiman


MY55
Novice
276 Views

Hi,

When I try to access  FSDP License Agreement (intel.com) I get 'Permission denied'. Please advise. 

 

MY55
Novice
274 Views

Hi,

When I try to access  FSDP License Agreement (intel.com) I get 'Permission denied'. Please advise. 

 

NurAiman_M_Intel
Employee
250 Views

Hi,


Just to confirm again, as you said that you have got the P/N for FSDP version 5 : IP-ABG-SAFETYDP5, is this mean you have purchase the FSDP?


If you have purchase the FSDP, have you register your account in the software depot? Please provide me the registered email address(must match the account name on sw-depot.) - ONLY APPLICABLE IF THE FSDP version 5 : IP-ABG-SAFETYDP5 HAS BEEN PURCHASED.



Regards,

Aiman


MY55
Novice
241 Views

Hi, 

Just now I understand that first I need to purcahse. Thank you.

NurAiman_M_Intel
Employee
204 Views

I’m glad that your question has been addressed, I now transition this thread to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you.


Reply