Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
20771 Discussions

How can I know which version of quartus I will use

allen18
New Contributor I
463 Views

Hello everyone. I will use FPGA, and I already know the device is "stratix10 1SX110HN2F43I2VG", but I don't know which version of quartus to use. Now I use the Quartus Prime Pro 18.1,I cannot found the device. may I use the Quartus Prime Pro 21.1 ?

Labels (1)
0 Kudos
3 Replies
sstrell
Honored Contributor III
438 Views

You can use any recent Pro edition of the software to develop for Stratix 10 devices.  Version number is based on year and, currently, 4 releases per year.  So the latest version you could use is 23.2.

0 Kudos
SyafieqS
Employee
375 Views

You should be using latest version of Quartus which is 23.2


0 Kudos
SyafieqS
Employee
353 Views

As we do not receive any response from you on the previous question/reply/answer that we have provided. Please login to https://supporttickets.intel.com/, view details of the desire request, and post a feed/response within the next 15 days to allow me to continue to support you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you on your follow-up questions.


p/s: If any answer from community or Intel support are helpful, please feel free to mark as solution, give Kudos and rate 5/5 survey


0 Kudos
Reply