Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Valued Contributor III
766 Views

How use EPF10K50ETI144 that not presented in supported devices

I need use EPF10K50ETI144 , but this device is not presented in supported devices list in Quartus ii ver.8. 

It have only EPF10K30ETI144 in FLEX10KE family. What should i do in this case?
0 Kudos
3 Replies
Highlighted
Valued Contributor III
3 Views

Hi aave, 

one can try to check older Quartus or MAX+PLUS II SW. For further info please check the following web links: 

MAX+PLUS II BASELINE (version 10.2) 

Supports MAX 7000, MAX 3000, and selected ACEX® and FLEX® devices 

https://www.altera.com/support/support-resources/download/legacy/maxplus2/mp2-index.html 

 

older Quartus SW, Software Selector/Select by Version 

https://www.altera.com/downloads/download-center.html 

 

Regards, 

Martin
0 Kudos
Highlighted
Valued Contributor III
3 Views

Thanks for advise. 

After my first post i've checked supported device list in older Quartus versions, down to ver.4. All of them haven't support of needed device.
0 Kudos
Highlighted
Valued Contributor III
3 Views

Support of EPF10K50ETI144 device is presented in Quartus II ver.3.0.

0 Kudos