Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RPhel
Beginner
869 Views

JTAG Device ID not recognized

 

I am using a USB Blaster II to program an FPGA through Quartus. The USB Blaster is being recognized, however the device comes up unknown (the picture is shown above). I am able to load a .jic file and everything looks okay, but it tells me the device ID it is expecting is different. Has anyone ever seen the JTAG device ID change on the target device. The programmer info keeps telling the that the JTAG device ID is is unexpected. I was able program the FPGA successfully once with the USB Blaster in question, before the problem occurred. Running the exacted same .jic file resulted in this error.  

0 Kudos
4 Replies
EBarc1
Beginner
59 Views

Try closing every other software. I have a similar problem if I leave Visual Studio open running my application.

ShafiqY_Intel
Employee
59 Views

Hi,

 

Maybe you can try this workaround:

https://www.intel.com/content/altera-www/global/en_us/index/support/support-resources/knowledge-base...

 

Kindly try it out and let us know the result.

 

In addition, can you resend your picture?

 

Thanks.😉

RPhel
Beginner
59 Views

Here is the image I spoke of earlier message.2018-10-11.png

 

I wasn't running any other software other than a file explorer that I was able to successfully program with that open.

RPhel
Beginner
59 Views

It ended up being another part of the circuit, but thank you for all your help and responses.

Reply