Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Dima7
Beginner
78 Views

MAX7000 and Qurtus Prime 20 Lite

I have Qurtus Prime 20 Lite and MAX7000 EPM7128ELC84.

What should I do?

0 Kudos
2 Replies
ak6dn
Valued Contributor II
58 Views

If you need to generate images for the MAX7K series you need to install Quartus II 13.0sp1 (or earlier).
It is the LAST Quartus version that supports that series of parts.

Dima7
Beginner
45 Views

Thanks!