Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
Announcements
Need Forum Guidance? Click here

Search our FPGA Knowledge Articles here.
18983 Discussions

No available device EP2AX125 for Quartus 17.1 Lite Edition

William5566
Beginner
123 Views

1. I would like to use Quartus 17.1 Lite Edition to program Arria II GX FPGA (EP2AGX125EF35CS) but there is no such device in the available devices menu.
2. I try to use Quartus 17.1 Standard Edition to create new project for EP2AGX125EF35CS, it can be find in available devices menu.
3. According to the intel download center, Quartus 17.1 Lite supports all Arria II GX devices.  Does anyone know what's going on? 

Capture.PNG

0 Kudos
2 Replies
NurAiman_M_Intel
Employee
104 Views

Hi,


Thank you for contacting Intel community.


We would like to suggest you to use our later/latest version of Quartus such as

Quartus Prime Lite Edition Design Software, Version 20.1.1 as it includes functional and security updates. Users should keep their software up-to-date.


https://fpgasoftware.intel.com/20.1.1/?edition=lite&platform=windows


Thanks.


Regards,

Aiman


NurAiman_M_Intel
Employee
96 Views

Hi,

 

We do not receive any response from you to the previous question/reply/answer that I have provided. This thread will be transitioned to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you.

 

Regards,

Aiman


Reply