Community
cancel
Showing results for 
Search instead for 
Did you mean: 
hzhan133
Beginner
135 Views

STRATIX 10 JTAG Configure problem

Device: Stratix 10 ​1SX280HH3F55E2VG

SOFTWARE: Quartus 19.1

Encounter a configuration problem, as follows:

Can identify the JTAG chain, where FPGA0 can download the sof file normally, FPGA1 fails to download the sof file, stuck at 2%

The prompt is as follows: (specifically as shown in the figure below)

Error (18950): Device has stopped receiving configuration data

Error (18947): Device not responding

Error (209012): Operation failed

At present, only one of the several boards has such a problem.

Tried changing MSEL to JTAG ONLY mode has no effect.

May I ask what may be the cause.

 

S10_CFG.png

0 Kudos
3 Replies
YuanLi_S_Intel
Employee
72 Views

Hi,

 

May i know what USB Blaster you are using? II or I? Can you change the TCK frequency to 6MHz and try again?

 

Thank You

hzhan133
Beginner
72 Views

USB Blaster I.

It is difficult to determine the specific error from the error message. Please try these two methods first:

1. Quartus project do not bring GXB, DDR, or EMIF, only do the simplest lighting project

A: The error has changed. The prompt may be a PMBUS configuration problem, but this SOF configuration file is OK on other boards or different FPGAs of the same board. For details, please refer to the attachment

S10_CFG1.png

YuanLi_S_Intel
Employee
72 Views

The error means that the VID setting is not correct for the device. Can you take a look at our Stratix 10 power user guide? You will need to follow the setting available in it.

https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/hb/stratix-10/ug-s10-pwr.pd... (Page 26)

Reply