Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
20676 Discussions

USB-Blaster - error while programming NIOS II

antibalda
Beginner
665 Views

Hi community,

I am newbie in FPGA. 

I have Cyclone IV kit from rzrd.net with USB-Blaster cable. It worked fine to yesterday. After windows update I have problem with downloading program to FPGA and to NIOS II (yes, I use NIOS II processor).

Error message in Eclipse is :

There are no JTAG cables available on your system which match the --cable option you provided (USB-Blaster on localhost [USB-1]).

Of course, The Quartus Programmer doesn't see the USB-Blaster. 

Hovewer, after restart the Windows, I can download the program to FPGA only once - this is successfull. After this successfully download, i dont use USB-Blaster for other times. I dont undestand it. 

 

What I try :

Reinstall Quartus Prime IDE - no effect. (I use version 18.1).

Reinstall USB-Blaster drivers - no effect.

Try "Windows Recovery" to previous date - no effect. 

Try other USB-Blaster - it same like first USB-Blaster (same error). 

 

 

On other PC (without Update from Microsoft), all work fine. 

 

Please, help me, how to fix it on my main PC. 

Thank you very much.

Bez názvu.png

0 Kudos
1 Reply
YuanLi_S_Intel
Employee
631 Views
0 Kudos
Reply