Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
547 Views

USB Blaster not recognized in Quartus II 10.0 Web Edition Programmer

High, 

i want to start programming FPGA, i use the Terasic DE2-115 eval Board. I installed the USB-Blaster driver which is recognized in the Windows10 Device manager but i can't see it in the programming windows of the Quartus II 10.0 Web Edition.

 

Have you got an idea why it doesn't appear and how i can solve this issue?

Best regards!

Ettien

0 Kudos
8 Replies
Highlighted
Moderator
37 Views

Are you saying you clicked Hardware Setup in the Programmer and still don't see USB Blaster listed there?

 

#iwork4intel

0 Kudos
Highlighted
Employee
37 Views

Hi,

Update drivers, check the USB blaster cable connection wit the board, check the visual inspection the board especially FPGA pins & refer the link below,

https://www.intel.com/content/www/us/en/programmable/documentation/nfa1418282998564.html

Try to check with Stand alone programmer,

https://www.intel.com/content/www/us/en/programmable/downloads/software/prog-software/100.html

Why don`t you use latest Quartus lite version?

 

Regards,

Vicky

0 Kudos
Highlighted
Novice
37 Views

Hi SStrell, yeah the device manager can detect the usb balster but not the Quartus II 10.0 or 12.0. I donwloaded the latest version of the USB blaster 16.0 but it still doesn't work.

 

0 Kudos
Highlighted
Novice
37 Views

Hi Vicky,

 

thanks for you answer, i'm downloading the latest version of the quartus lite (18.1) hope it will work.

 

Best rgards !

 

 

Ettien

0 Kudos
Highlighted
Novice
37 Views

Finally I installed the latest Quartus lite version 18.1. It can detect the ubs blaster 2 hardware, but unfortunately I can’t download my FPGA program, it failed.

I also got a lot of error message when running the the DE2_115_control_panel from the DE2-115_v.3.0.6_SystemCD folder.

 

Best regards !

Ettien

 

0 Kudos
Highlighted
Employee
37 Views

Hi Ettien,

Delete the 'db' & 'incremental_db' folder from your project directory.

Perform 'Full Compilation' in Quartus lite 18.1 & the try to program DE2_115 board.

 

please let me know if you have any different concern.

Regards,

Vicky

0 Kudos
Highlighted
Employee
37 Views

Hi,

Have you resolved the issue?

Shall I consider the case to be closed?

 

Regards,

Vicky

 

0 Kudos
Highlighted
Novice
37 Views

Hi finally,

 

i solved the issue following theses steps :

 

1- Install the latest version of quartus Lite 18.1.

2- Download the latest version of DE2-115 CD from terasic website.

3- Change the environment variables to path the quartus installation folder.

4- When running the Control panel, be sure to have the swith on the RUN mode otherwise it doesn't work.

 

You can find more details on the link bellows :

 

https://www.coursehero.com/file/27366819/Run-control-panel-under-Quartus-II-150-or-late-versionpdf/

 

Hope it can help!!!

 

Best regards.