Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GTese
New Contributor I
95 Views

how can I fix this error while loading shared libraries: libalteracl.so.

error while loading shared libraries: libalteracl.so: wrong ELF class: ELFCLASS64.

I use Os ubuntu Desktop 20.04 and Board DE1_SoC.

 

 

0 Kudos
1 Reply
76 Views

Helo,

 

I did not really get the question, where did you see the error mentioned? Is it in Quartus?

 

Thanks.

Reply