Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
873 Views

install Quartus-lite is 64-bit softwar and will not work on the 32-bit platform Linux

Hello everyone! I've been working the last week to FPGA programming software. I really new on this. There are some version to run the Quartus-lite to 32-bit platform on linux? When I download the mentioned software and run the message "installing Quartus-lite 16.1.0 is 64-bit software and will not work on the 32-bit platform. I'm using Debian8. 

 

Thanks in advanced.
0 Kudos
2 Replies
Altera_Forum
Honored Contributor I
73 Views

 

--- Quote Start ---  

Hello everyone! I've been working the last week to FPGA programming software. I really new on this. There are some version to run the Quartus-lite to 32-bit platform on linux? When I download the mentioned software and run the message "installing Quartus-lite 16.1.0 is 64-bit software and will not work on the 32-bit platform. I'm using Debian8. 

 

Thanks in advanced. 

--- Quote End ---  

 

 

Checking youtube videos, I installed Quartus II Web Edition 13.0, all process was OK , 

 

Thanks
JSmit233
Beginner
73 Views

The Intel Quartus Prime Lite design tools version 16.0 supports the following device families: Arria II, Cyclone 10 LP, Cyclone IV, Cyclone V, MAX II, MAX V, and MAX 10 FPGAs. This lite edition does not require the purchase of a license and fully supports the Cyclone IV FPGA used on the Gecko4-Education boards. The software package includes the Mentor Graphics ModelSIM 10.6d (Intel Starter Edition), a multi-language HDL simulation environment.

Download Source

The software can be downloaded for Windows and Linux from the Intel FPGA Software Download Center. The download may require the creation of a free My Intel account.

Reply