Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
374 Views

"CONF_DONE pin failed to go high in device 1" - MAX 10 FPGA Dev

Hi,

 I am testing a design on MAX 10(10M16SAU169I7G) device with tool of quartus prime lite editon v16.0 and for programming ALTERA USB blaster rev.c is used  

i am performing a single device configuration but when i initialize auto detect in the programmer it ask us to select either two device which are 10M16SA or 10M16SC. I selected 10M16SA regarding device used 

Here .pof file is added to program or flash the device 

 when i am trying to verify and program/configure. The configuration gets failed at 0% itself so i attached error message logs separately in screenshots for reference and attached schematic of JTAG connection with device.

Actually i probed all TMS, TCLK, TDI, TD0 which appears to be okay but when i am probed nstatus it appears to be toggling continuously.

i am little stuck at this moment so i need a suggestions to clear this error.

 

 

Thanks in advance  

 

0 Kudos
2 Replies
Highlighted
Employee
40 Views

Hi,

 

May I know if you are able to configure sof file? Have you check that your boards is power up successfully?

0 Kudos
Highlighted
Valued Contributor II
40 Views

Max10 JTAG.PNGHave you connected the JTAG pins with correct Pull-up/PD resistor values.. 10K .. Check the Max10 confguration guide here : https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/hb/max-10/ug_m10_config.pdf

 

 Please make sure you follow the pin connection guidelines mentioned here:

https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/dp/max-10/pcg-01018.pdf

 

The DEV_OE pin needs to be pulled low as well as the DEV_CLRn pin.

0 Kudos