Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,460 Views

Acceleration using 20Gb 311 SSD & RST does not survive a reboot

I can accelerate my system using RST but when I subsequently reboot it, it will hang indefinitely until I interrupt the boot process with a CTRL-I and reconfigure the storage to remove the acceleration and return the SSD & HDD to a non-raid configuration. Booting after that works fine until I re-accelerate things.

Intel SSD Toolbox - v3.0.3 reports that the SSD (Intel SSD 311 Series 20Gb) is fine and that the firmware is up to date.

Intel RST 10.8.0.1003 is used.

Any suggestions about how I might fix or at least troubleshoot this?

System is 64-bit Windows 7 Enterprise with an Intel Core i7 2600K (all stock settings) on a MSI Z68A-GD80 (B3) LGA 1155 Intel Z68 motherboard (MS-7672) with v17.5 BIOS and 16Gb of dual-channel DDR3 memory.

HDD is a WD Caviar Black WDBAAZ0020HNC-NRSN 2TB 7200 RPM 32MB Cache SATA

0 Kudos
4 Replies
idata
Community Manager
44 Views

Are you sure you are using IRST 10.8.0.1003? Regardless, you really should be using an IRST 11 version, regardless of what MSI has on their site for your board.

You can download it from Intel's download page, just search on one of their Z68 boards, and then choose Windows 7 for your OS, and look for IRST 11.2.0.1006. That's the latest official version from Intel. I use these drivers on non-Intel boards all the time, for years, and have never had a problem.

idata
Community Manager
44 Views

Yes I am sure I was using IRST 10.8.0.1003 but at your suggestion I have now installed 11.2.0.1006.

Unfortunately the problem still persists. With acceleration enabled, the system hangs when rebooting until I go into the RST boot-time configuration utility and disable the acceleration.

idata
Community Manager
44 Views

Is there a better place for me to ask this question (how to fix or troubleshoot) than this forum?

idata
Community Manager
44 Views

Reply