Rapid Storage Technology
Intel® RST, RAID
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
2033 Discussions

AsRock Extreme Z690 IRST BD-R Burner Fails

Niko6266
Beginner
606 Views

Hi All,

 

I've encountered an issue with my AsRock Z690 Extreme motherboard when IRST is enabled. When burning a Blu-Ray disc, I am getting a greater than 50% failure rate. It either fails while burning or on the validation of the files. Initially I tried another burner but the same issue appeared with that as well. Keep in mind I had no issues with this burner as it came from my prior X99 build.  I have updated the BIOS to the latest version and the latest drivers from both AsRock as well as Intel and it has not solved the issue.

 

I have now taken the drive out of the case and using a SATA to USB adapter. So far I have had 3 successful burns. Can Intel please investigate this issue? I know not many use burners anymore but I have videos/photos/documents that from time to time I would like to back up to disc. If I can't get this resolved soon, I will be returning the setup.

I've tried both Nero 2016 and CDBurner XP, both applications failed. I had no issues with Nero 2016 on my X99 motherboard with either Windows 10 or 11.

Ways to Replicate:

- Enable VMD/IRST, create a mirrored raid 10/1 array
- Boot drive is not in a mirror
- Install Windows 11 Pro x64 with latest drivers for installation and then in the O/S
- AsRock Extreme Z690 Motherboard 
- i5-13600K

Backup a full 23GB of data to disc, files can be from either a Raid Volume or an individual drive. I was able to replicate this with both NVMe as well as SATA SSD drives. Burner is an LG WH14NS40 FW 1.05 (latest). I am not sure if it is specific to this model as this is the only one I have on hand.

I am also attaching the Log error from Nero

 

0 Kudos
3 Replies
Jocelyn_Intel
Moderator
491 Views

Hello, @Niko6266

 

Thank you for posting on the Intel® communities.  

 

Have you talked to your Motherboard Manufacturer about this issue? It might be a SATA issue. 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
Niko6266
Beginner
485 Views

Hi Jocelyn,

 

Yes I contacted AsRock (Eric at customer support) and they first said that it was a defective motherboard. When I pressed that there was no other issue with the hard drives on the SATA ports and asked if they needed any additional information they never responded after that. 

0 Kudos
Jocelyn_Intel
Moderator
474 Views

Hello, @Niko6266

 

Thank you for your response. 

 

We are sorry to hear what happened, however, this issue is not related to the Intel RST tool. You need to contact your System Manufacturer and check out this issue further. 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
Reply