Rapid Storage Technology
Intel® RST, RAID

Bios settings

Oozag
Novice
4,708 Views

Hello

I use 2 SSD and 2 Sata hard drives. No raid.

After installed the last one i get this message and dont know how to fix it.

After setting up Intel(R) Optaine memory oc raid configuration was built, SATA mode selection must be changed to raid mode to avoid unknown issues.

 

I use Asus Z390-P Motherboard.

 

Any ideas what to do?

0 Kudos
8 Replies
BrusC_Intel
Employee
4,645 Views

Hello, Oozag.


Thank you for posting on the Intel community Support forums.


I received your ticket regarding this particular error, and I will be reviewing this with you.


Please let me know the following:


1. Is your ticket related to Intel Optane Memory in any capacity?

- Just in case, this community subforum is for Optane Memory-related inquiries, but yours seems to be exclusively related to RAID and/or Intel Rapid Storage Technology, please let me know if this is the case.

2. Can you share a screenshot of the error?

3. Can you share a complete system report using Intel SSU?

- Download: https://www.intel.com/content/www/us/en/download/18377/25293/intel-system-support-utility-for-windows.html?

- Guide: https://www.intel.com/content/www/us/en/support/articles/000008563/ethernet-products.html


I will follow up on September 15th in case additional time is required.


Regards,


Bruce C.

Intel Customer Support Technician


0 Kudos
BrusC_Intel
Employee
4,609 Views

Hello, Oozag.


I wanted to follow up on this support thread to confirm if assistance is still required.


I will follow up one last time on September 20th before closing the ticket.


Regards,


Bruce C.

Intel Customer Support Technician


0 Kudos
Oozag
Novice
4,588 Views

Hello thanks for replying, its really frustrating to end up in biossettings everytime i start up the computer.

I attach a screenshoot.

20230814_083748.jpg

0 Kudos
n_scott_pearson
Super User
4,576 Views
You don't have Optane Module/SSD and you are not actually using RAID, so the SATA Mode parameter should be set to AHCI. Now, if you installed Windows while it was set to RAID, you are not going to be able to boot with this setting change. This is a known issue. To fix it, boot into safe mode, login, and then do Shutdown/Restart. That's all there is to it. This will clear the RAID boot issue permanently.
Hope this helps,
...S
0 Kudos
Oozag
Novice
4,533 Views

Sweet thanks for reply ill try it next time i logg on and let you know if it worked.

0 Kudos
Oozag
Novice
4,494 Views

I changes to AHCI save and exit bios. restarted the computer and logged in. Holding down shift and restart to get in safe mode. Logged in and restart again.

But same issue as before.

 

0 Kudos
DeividA_Intel
Employee
4,386 Views

Hello Oozag,  


Thank you for posting on the Intel® communities. I understand you are having issues booting your computer due to an error in the BIOS.


In this case, if the recommendation from n_scott_pearson did not work the last option would be to check this issue with Asus. They can provide you with the steps and BIOS configurations to properly install your drives.


Please keep in mind that this thread will no longer be monitored by Intel.  


Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
Oozag
Novice
4,264 Views

The solution on my problem was i needed to change biosbattery. After i changed its back as normal.

If anyone else have same problem.

 

Regards Oozag

Reply