Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ICitr
Novice
2,043 Views

IRST takes a long time to load

Jump to solution

I haven't noticed it until recently, but IRST on my newly installed Windows 10 (x64) machine takes a hellova long time to load. I'm wondering if this is normal or whether it's a sign of something wrong.

I have two Samsung 960 Evo M.2 NVMe sticks installed in a RAID 0 array under IRST. As such, cold booting my machine takes just a few seconds. Logging in, everything at startup is loaded a few seconds later except for IRST which takes almost a full minute. The task tray icon for IRST appear after about half a minute but indicates that the IRST service is not running. It's not until about another half minute until everything resolves itself to be OK.

What the heck is IRST doing for so long? Is this normal? Thanks.

0 Kudos
1 Solution
idata
Community Manager
744 Views

Hello isaacc,

The behavior you are experiencing is expected; this service will delay in order facilitate faster system boot times. This service can be configured manually in order to stop this delay, please see the steps below in order to achieve it;

  1. Go to Intel Rapid Storage Technology Properties.
  2. Select the General tab.
  3. Change the Startup type to Automatic.
  4. Click Apply and OK to save.

Regards,

Amy C.

View solution in original post

1 Reply
idata
Community Manager
745 Views

Hello isaacc,

The behavior you are experiencing is expected; this service will delay in order facilitate faster system boot times. This service can be configured manually in order to stop this delay, please see the steps below in order to achieve it;

  1. Go to Intel Rapid Storage Technology Properties.
  2. Select the General tab.
  3. Change the Startup type to Automatic.
  4. Click Apply and OK to save.

Regards,

Amy C.

View solution in original post

Reply