Community
cancel
Showing results for 
Search instead for 
Did you mean: 
wFran5
Beginner
1,330 Views

Intel(R) RST CLI version 14.8 cannot be used with version 17.0 of the driver.

Intel(R) RST CLI version 14.8 cannot be used with version 17.0 of the driver.

0 Kudos
1 Reply
idata
Community Manager
158 Views

FrankieWei: Thank you very much for joining the Intel® communities support.

 

 

The latest version available in our web site for Intel® CLI tools is version 13.2:

 

https://downloadcenter.intel.com/download/24310/Intel-Rapid-Storage-Technology-Intel-RST-Command-Lin...

 

 

There is no official information from Intel stating that a new version will be released for the Intel® CLI tools.

 

 

Regards,

 

Alberto R.

 

 

Intel Customer Support Technician

 

Under Contract to Intel Corporation
Reply