Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
70 Views

Intel RST Privilege Escalation Vulnrability (INTEL-SA-00324)

Hi team,

Can you confirm whether Intel RST version 12.8.7.1000 is affected by this Vulnerability?

0 Kudos
4 Replies
Highlighted
Moderator
57 Views

Hello Hazairi,

Thank you for posting on the Intel® communities.  


I would like to inform you that the RST version  12.8.7.1000 is not affected by the vulnerability.


This potential vulnerability was directly related to RST versions: v17.x, v16.x and v15.x

If you need any additional information, please let me know.


Esteban D. 

Intel Technical Support Technician


0 Kudos
Highlighted
Moderator
50 Views

 

Were you able to check the previous post?   

Please let me know if you need further assistance.   

 

 

Esteban D.  

Intel Technical Support Technician   

 

 



0 Kudos
Highlighted
Beginner
45 Views

Thanks a lot for the confirmation! Really appreciate it.

0 Kudos
Highlighted
Moderator
23 Views

Hello Hazairi,

No problem, if you need any additional information, please submit a new question as this thread will no longer being monitored. 


Esteban D.  

Intel Technical Support Technician


0 Kudos