Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
902 Views

Intel RST acceleration stopped working after Windows 8 install

I own an HP DV6T 7000 QUAD CTO laptop with 32gb mSSD. I have used Windows 7 perfectly with acceleration since long. I recently upgraded to Windows 8 pro and one of the headaches is that Intel RST isn't working proper. I have installed all drivers. I have tried toggling with enabling and disabling acceleration from BIOS but of no use. I get this screen on startup after I press ctrl I.

The only option available for action here is to reset the volume to non-RAID, which I have tried already with no help. I re-enabled the acceleration after trying that, but Windows encounters a problem and restarts. Also pressing 'r' button does nothing in Option ROM.

The Intel RST utility is like this:

When I click 'Select Device' , it takes me to this:

And pressing 'OK' would lead Windows to encounter a problem and restart. I have tried 'maximised mode' too, same results.

Also trying to install this http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?cc=us&lc=en&dlc=en&softwareitem=ob-110245-1 http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?cc=us&lc=en&dlc=en&softwareitem=ob-110245-1 , its recommended by HP but when I try installing it, it gives me error "computer does not meet minimum requirements"

Right now, I'm hating the slow speed, and the fact that I spent money on mSSD and Windows 8. Any help would be really appreciated.ssd8inte

Tags (3)
0 Kudos
0 Replies
Reply