Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,269 Views

No acceleration menu in Intel RST - SSD not detected?

Motherboard: Asrock Z68 Pro3-M

Storage:integrated Intel controller on motherboard, 1 WDC Blue SATA-III HDD + 1 Imation S-class SATA-II 32 GB SSD

OS: Windows 7 Ultimate x64

Hi all,

I'm trying to setup the Intel RST on my machine and the SSD is detected in BIOS & OS running on RAID mode.

However no matter what I do I could not get the Accelerate menu on the RST.

I was originally only the RST 10.6.0.1022 and I've downgraded it now to ver 10.5.0.1027 following the instructions on my MOBO manufacturer:

http://www.asrock.com/microsite/IntelZ68/index.asp?c=SRT http://www.asrock.com/microsite/IntelZ68/index.asp?c=SRT

Same result, I can't see the accelerate menu.

I've run through every article I can find on this topic in the forums and internet in general to no avail.

I'm beginning to suspect that my SSD is not supported although no one seems to have mentioned that before.

Any idea how the Intel RST detects an SSD?

Any help or idea would be greatly appreciated as I'm not getting much help from my MOBO manufacturer.

Thanks for reading!

Regards,

Devin

Tags (2)
0 Kudos
4 Replies
idata
Community Manager
88 Views

Which port do you have your SSD plugged into?

My read of:

http://www.asrock.com/mb/overview.asp?Model=Z68%20Pro3-M&cat=Specifications http://www.asrock.com/mb/overview.asp?Model=Z68%20Pro3-M&cat=Specifications

shows that there is 3 x ports to work with SRT and 2 x 6Gb ports. Looking at the board, I would take it that the 2 x SATA + SSD all need to be plugged into the 3Gb blue SATA ports.

idata
Community Manager
88 Views

Thanks for the suggestion Tim, I tried that and sadly it didn't work.

I do get a new menu in the RST though, 'Create' which offers me to configure Raid (0-10).

Asrock URL mentioned 'Please note that, for Z68 Pro3 or Z68 Pro3-M, all the SATA ports are supported.' so I didn't thought of the SATA ports too much. Initially the HDD was on the SATA III and the SSD was on SATA II and I've moved the SSD to the SATA III port but not the other way around.

Since then I've also initialised the SSD so it is showing up as drive now in Windows, does that affect the acceleration menu?

Thanks in advance.

idata
Community Manager
88 Views

How did you initialise the SSD please?

idata
Community Manager
88 Views

Hi Guy

I also encounter one issue that SSD can not be detected after install RST driver,but it can be recognized in BIOS setup and EFI shell, i also do not know why,

Reply