Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MReye15
New Contributor I
127 Views

No puedo crear un RAID 0 con RST - tengo 3 ssd 512 dos de ellos conectados al CPU

Tengo problemas para crear un RAID 0, tengo una ASUS G703GX 3 discos NVME de 512 uno conectado al PCIe y dos directo al CPU (Vroc), el driver que he utilizado es el de INTEL y tambien he probado con el suministrado por ASUS.

0 Kudos
9 Replies
MReye15
New Contributor I
81 Views

Adjunto el Detalle obtenida de su herramienta SSU, para facilitar el análisis, estoy usando el Driver de ASUS (Fabricante), he probado los de Intel y el de windows, pero nada.

Wanner_G_Intel
Moderator
81 Views

Hello MReye15,

 

Thank you for posting your question on this Intel® Community.

 

To better assist you, we would like to have more information about your system configuration.

 

What are the latest driver versions (Intel and ASUS) you have tried? Please provide us with a download link.

 

Note: Our support is only provided in English. We may not be able to translate screenshots attached to the thread. To better assist you, we use a translation tool embedded on this Intel® Community.

 

Wanner G.

Intel Customer Support Technician

MReye15
New Contributor I
81 Views

La solución de Asus no funcionó reinstale todo pero el problema es que el programa de Intel no logra crear el RAID 0 tambien use el driver de mi modelo de máquina. https://www.asus.com/supportonly/G703GX/HelpDesk_Download/ Versión V17.2.7.102805/08 20197,64 MBytes Controlador Intel Rapid Storage Technology V17.2.7.1028 2020/06/02 Descargado DESCARGAR<https://dlcdnets.asus.com/pub/ASUS/GamingNB/DriverforWin10/RapidStorage/RapidStorage_Intel_W10_64_V1...> Tambien use el de la actualización de Intel no funcionó el que hicieron en Intel UWP para Microsoft store esta bien pero igual no funciona. Por eso quedan ustedes para encontrar la solución, La que tengo es una Laptop de gama muy alta y quienes aprecian buenas tecnologías, el RST premiun tiene gran futuro, compre apartede la maquina dos discos 760p nvme solo por esta tecnología, que no puedo usar hasta que logren solucionarlo, y lo que necesito es un disco grande muy rápido. Ojalá lo solucionen pronto, no puedo avanzar trabajos y proyectos y ya tengo una semana probando de todo… Ojala logren una pronta solución… Saludos PD adjunto la respuesta de ASUS, la que fue muy rápida
Wanner_G_Intel
Moderator
81 Views

Hello MReye15,

 

Thank you for providing more details about your system configuration.

 

  • By looking at the pictures attached to the thread, it seems that the RAID 0 is already created.
  • Could you please let us know if the issue you are having is related to an error message?

 

Wanner G.

Intel Customer Support Technician

MReye15
New Contributor I
81 Views

Al contrario, no se logra crear el RAID 0 al salir error eal memento de ejecutar su creación, hasta el momento no logro crearlo envié hace un par de días mas información sobre las respuestas de ASUS y de Microsoft, pero nadie brinda una solución: Primero selecciono los discos que conformarán el volumen [cid:image004.png@01D639E0.8BB5E6E0] Luego indica que se perderan los datos de los discos que conformarán el RAID 0 excepto el des sistema y le pido continuar para crear el volumen [cid:image006.png@01D639E0.8BB5E6E0] Al intentar crear sale este mensaje de error [cid:image007.png@01D639E0.8BB5E6E0] Que indica que se ha producido un error desconocido, con lo cual el proceso de creación no se efectúa. Finalmente aparece un mensaje como si se hubiera creado pero en realidad no lo hace [cid:image011.png@01D639E0.8BB5E6E0] Quedo atento a la espera de alguna solución entiendo que no solo es mi caso es un problema que esta presentándose en general. Saludos,
MReye15
New Contributor I
81 Views

Al contrario, no se logra crear el RAID 0 al salir error eal memento de ejecutar su creación, hasta el momento no logro crearlo envié hace un par de días más información sobre las respuestas de ASUS y de Microsoft, pero nadie brinda una solución: Primero selecciono los discos que conformarán el volumen [cid:image001.png@01D63AC3.B4596700] Luego indica que se perderan los datos de los discos que conformarán el RAID 0 excepto el des sistema y le pido continuar para crear el volumen [cid:image002.png@01D63AC3.B4596700] Al intentar crear sale este mensaje de error [cid:image003.png@01D63AC3.B4596700] Que indica que se ha producido un error desconocido, con lo cual el proceso de creación no se efectúa. Finalmente aparece un mensaje como si se hubiera creado pero en realidad no lo hace [cid:image004.png@01D63AC3.B4596700] Quedo atento a la espera de alguna solución entiendo que no solo es mi caso es un problema que esta presentándose en general. Saludos,
Wanner_G_Intel
Moderator
81 Views

Hello MReye15,

 

Thank you for your response.

 

We are not able to load the pictures.

 

Please attach the pictures to the thread using the attachment option available on the thread when writing your post.

 

Wanner G.

Intel Customer Support Technician

Wanner_G_Intel
Moderator
81 Views

Hello MReye15,

 

If you need any further assistance, please let us know. We will be glad to help you.

 

Wanner G.

Intel Customer Support Technician

Wanner_G_Intel
Moderator
81 Views

Hello MReye15,

 

We have not heard back from you, so we will close this thread. If you need further assistance, please start a new thread. We will be glad to help you.

 

Wanner G.

Intel Customer Support Technician

Reply