Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
899 Views

Rapid Storage Technology -- can't create RAID5 in Win7 Ultimate

I have an HP HPE-490t on which I have always had a 2-disk RAID1 array with 2x1 TB disks. To improve performance I wanted to add a third drive and change to RAID5, which the documentation with RST said I could do (either 2-disk RAID1 to 3-disk RAID5 directly or first 2-disk RAID1 to 2-disk RAID0 to 3-disk RAID5). For some reason, though, I never get the choice of RAID5. I was able to physically install the new 1 TB drive (same model as the other 2 disks already in use) and Windows recognized the new disk (so the SATA controller was likely working there).

Here is what I tried:

1. Direct conversion (via "Change" function under "Manage" tab) from 2-disk RAID1 to 3-disk RAID5.

2. Initialize new disk in Windows and try # 1 again.

3. Format new disk as NTFS and try # 1 again.

4. Change 2-disk RAID1 to 2-disk RAID0 (successful).

5. Change 2-disk RAID0 to 3-disk RAID5 (RAID5 not a choice again).

6. Delete RAID array (setting all 3 disks to non-RAID) and restore system from backup (successful).

7. Create new RAID array, but again choices are only RAID1 and RAID0.

8. Update RST to version 11.7.0.1013. Still no option for RAID5 (in either BIOS or Windows setup screens).

Here are system details:

HPE-490t

Pegatron IPMTB-TK Truckee motherboard

Intel Core i7-980X

Intel X58 Express chipset

Intel Desktop/Workstation/Server Express Chipset SATA RAID Controller (manuf 32902, model 10274) v11.7.0.1013

JMicron JMB36X Controller v1.17.62.0

Windows 7 Ultimate 64-bit

Any ideas why I can't make a RAID5 array?

Thanks much!

Jonathan

Tags (2)
0 Kudos
0 Replies
Reply