Rapid Storage Technology
Intel® RST, RAID
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
1809 Discussions

Reset to device, Device RaidPort0, was issued, iastorAC 129

Emre
Beginner
4,756 Views
Hello
I have Predator Helios 300 PH317-53 noteebook. It's keep freezing with iastorAC 129. When notebook freeze sometimes about 20 second later returning to normal but usually it's shutdown and reboot itself(usually without bsod sometimes with bsod).How can I fix this problem?
Thank you for your help.
 
- <System>
  <Provider Name="iaStorAC" />
  <EventID Qualifiers="32772">129</EventID>
  <Version>0</Version>
  <Level>3</Level>
  <Task>0</Task>
  <Opcode>0</Opcode>
  <Keywords>0x80000000000000</Keywords>
  <TimeCreated SystemTime="2021-03-02T18:23:38.6774213Z" />
  <EventRecordID>2280</EventRecordID>
  <Correlation />
  <Execution ProcessID="4" ThreadID="7400" />
  <Channel>System</Channel>
  <Computer>DESKTOP-NLNU39O</Computer>
  <Security />
  </System>
- <EventData>
  <Data>\Device\RaidPort0</Data>
  <Binary>0F001800010000000000000081000480010000000000000000000000000000000000000000000000000000000000000002000000810004800000000000000000</Binary>
  </EventData>
  </Event>
0 Kudos
30 Replies
Emre
Beginner
3,070 Views

Hello

Here it is another minidump.

Ellie93
Beginner
776 Views

Did you manage to fix the problem?

I've been having similar problems on an HP laptop

Emre
Beginner
703 Views

I have a portable hdd and I installed windows 10 on it. Right now I'm booting my laptop on portable hdd. It's been 2 week and there is no blue screen error or NoBootable Device warning but when I boot the laptop on ssd the same issue happining.Laptop showing blue screen and after that No Bootable Device warning. So I think ssd causing the issue.

David_G_Intel
Moderator
771 Views

Thank you for your the information provided. We are working on this request, the updates will be posted on the thread.


Regards,  

David G.   

Intel Customer Support Technician


David_G_Intel
Moderator
755 Views

Thank you for the information provided. The engineering team working on this request requires a full crash dump, those files are about +1.2GB and need to be uploaded using google drive or other cloud services. We'll be waiting for the files.


Regards, 

David G 

Intel Customer Support Technician


Emre
Beginner
706 Views

Hello 

I already attached memory.dump before.

Here it is.

https://www.mediafire.com/file/uhg80suyw1jrz2l/MEMORY.rar/file

But befor you check this.Let me explain what I did to solve the issue. I have a portable hdd and I installed windows 10 on it. Right now I'm booting my laptop on portable hdd. It's been 2 week and there is no blue screen error or NoBootable Device warning but when I boot the laptop on ssd the same issue happining.Laptop showing blue screen and after that No Bootable Device warning. So I think ssd causing the issue.

David_G_Intel
Moderator
719 Views

Were you able to check the previous post?  

Let us know if you still need assistance.    


Best regards,  

David G.  

Intel Customer Support Technician 


David_G_Intel
Moderator
683 Views

Thank you for the information provided, we will proceed to close the case since your problem is resolved and we will continue to work on improvements for the software.

 

Regards,  

David G.  

Intel Customer Support Technician

 

Pirate
Beginner
564 Views
Hey @Emre, @David_G_Intel,

Did any of you find a solution for this. I face this same issue on my predator helios 300(Predator PH315-52).
It happens while gaming.
SSD active time goes to 100% and no reads or writes happens.
Windows just freezes for a while and laptop reboots(sometimes with bsod).
Some times when rebooting it says "No storage device found" but boots again if you press the power button after waiting 2-3 seconds.
Event viewer has the same message as op.
Tried switching from RST premium to ahci, same thing happens only difference being in the event log.
Tried with different versions of windows including latest. All drivers are updated to latest.
Help would be much appreciated.
Thanks
Emre
Beginner
526 Views

Yes finally problem solved.
Technical Service replaced the motherboard
I recommend you try with different ssd or try plug your ssd other ssd port.
And if it doesn't work ask for help from technical service.

Reply