Rapid Storage Technology
Intel® RST, RAID
1788 Discussions

Unable to install RST on laptop - Dell latitude 5420

gcexternal
Beginner
525 Views

When trying to install SetupRST.exe, i get This platform is not supported.

In device manage have yellow exclamation point for PCI Data acquisition and signal processing controller.

been trying different drivers, but haven't been able to find the correct one.

Not sure if installing rapid storage technology will fix that device issue.

 

0 Kudos
4 Replies
Sebastian_M_Intel
Moderator
510 Views

Hello gcexternal, 

 

Thank you for posting on the Intel® communities.   

 

So we can have more information about your problem, please provide the following: 

 

1. Run the Intel® System Support Utility (Intel® SSU) and attach the report generated:   

  • Open the application, check the "Everything" box, and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".    
  • Click on the menu where it says "Summary" to change to "Detailed View".    
  • To save your scan, click on "Next", then "Save".    
  • Use the option under the reply window to attach the report to the thread (Drag and drop here or browse files to attach).   

 

2. Provide a screenshot of the error message in the Device Manager. 

3. Are you using or planning on using Intel Optane or any RAID array?  

 

Regards, 

 

Sebastian M  

Intel Customer Support Technician


Sebastian_M_Intel
Moderator
494 Views

Hello gcexternal,  

 

Were you able to check the previous post and get the information requested? Please let me know if you need more assistance.   

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician


Sebastian_M_Intel
Moderator
480 Views

Hello gcexternal,  

  

We have not heard back from you, so we will close this inquiry. If you need further assistance or if you have additional questions, please create a new thread and we will gladly assist you.  

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician 


bidaum
Beginner
350 Views

Hi, I'm actually having the exact same problem, and was wondering if there was a chance anyone could help. The problem, for me, appears to have to do with installing Windows 10 LTSC vs. Enterprise. 

Reply