Community
cancel
Showing results for 
Search instead for 
Did you mean: 
YHuan40
Beginner
1,679 Views

"this platform is not supported"

Jump to solution

I have been running Intel RST 12.9.0.1001 for a while now, and today I tried to upgrade to 14.8.14.1063 . However, the SetupRST program gives me the error that "this platform is not supported". I am running Windows 7 SP1 in 64-bit mode, and my chipset is Intel Series 7/C216 . https://downloadmirror.intel.com/26759/eng/readme.txt The Read Me file of 14.8.14.1063 certainly notes that this version supports "Intel(R) 7 Series/C216 Series Chipset Family SATA AHCI/RAID Controller". What's wrong with that ?

I find there are the same issues with other 14.X and 13.6.0.1002

0 Kudos
1 Solution
idata
Community Manager
673 Views

Hello hy1984,

 

 

Thank you for contacting Intel® technical support. I will be more than happy to help you.

 

 

I understand that you are having issues with the installation of a more recent release of Intel® Rapid Storage Technology.

 

 

I do apologize for the inconvenience, but it seems that the information in the README file has not been updated. However, the list of supported chipsets can be found in a INF from the driver itself.

 

 

According to the support information in the INF files, the version 14.8.14.1063 does not support the chipset in your system. I checked from that version and below until I found a version compatible with the Intel® C216 Chipset, but it was 12.9.0.1001, the very same version in your system.

 

 

In short, your system already has the latest version of Intel® Rapid Storage Technology compatible with the Intel® C216 Chipset.

 

 

Regards,

 

 

Xavier A.

View solution in original post

2 Replies
idata
Community Manager
674 Views

Hello hy1984,

 

 

Thank you for contacting Intel® technical support. I will be more than happy to help you.

 

 

I understand that you are having issues with the installation of a more recent release of Intel® Rapid Storage Technology.

 

 

I do apologize for the inconvenience, but it seems that the information in the README file has not been updated. However, the list of supported chipsets can be found in a INF from the driver itself.

 

 

According to the support information in the INF files, the version 14.8.14.1063 does not support the chipset in your system. I checked from that version and below until I found a version compatible with the Intel® C216 Chipset, but it was 12.9.0.1001, the very same version in your system.

 

 

In short, your system already has the latest version of Intel® Rapid Storage Technology compatible with the Intel® C216 Chipset.

 

 

Regards,

 

 

Xavier A.

View solution in original post

idata
Community Manager
673 Views

Hello hy1984,

 

 

I was checking your case and would like to know if you need further assistance. If so, please do not hesitate in replying back.

 

 

Regards,

 

 

Xavier A.
Reply