Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ChulWoong
Beginner
93 Views

About the use of the old version ifort

Jump to solution

Hello.

I work in CAE field and use ls-dyna software. Intel fortran compiler is required to use user subroutine in ls-dyna. I tried compiling using oneapi, there was a problem. I know that ANSYS is currently checking for oneapi support, so I think the problem will be resolved in the near future.

But I want to buy oneAPI HPC Toolkit because I need Intel fortran compiler due to my work to be done. So, after purchasing oneAPI product, I would like to know if the older version of Intel fortran compiler can be provided.

 

Thank you.

0 Kudos
1 Solution
Greg_A_Intel
Moderator
50 Views

Yes, with the purchase of a license with Intel Priority Support you get access to older versions of components such as the Fortran Compiler.

 

Enjoy!

View solution in original post

2 Replies
ArpanB_Intel
Moderator
52 Views

Hi Jun, could you specify the version of compiler you are looking for? Based on the availability of that in our repositories, we will be able to confirm or deny whether we will be able to share the compiler with you or not.


Greg_A_Intel
Moderator
51 Views

Yes, with the purchase of a license with Intel Priority Support you get access to older versions of components such as the Fortran Compiler.

 

Enjoy!

View solution in original post

Reply