Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Terry1
Beginner
69 Views

installation completed but cannot use ifort

I have downloaded and installed the base and HPC version of oneAPI. After running the script that set the environmental variables, ifort points to the installation of oneapi but when I try to run it, it says:

ifort: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ifort)

 

Is it due to the linux system being too old or some mistakes in the installation process?

0 Kudos
0 Replies