Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,825 Views

BMC LAN MAC Adress 00:00:00:00:00:00

Hello,

I have configured my BMC LAN for a static configuration using ipmitool. Once I was done I tried pinging it and didn't get a response. I noticed that my mac address was 00:00:00:00:00:00 but everything else looks correct. Has anyone seen this before or figured out how to correct it?

Intel Server Board - S7200AP

BIOS Version - S72C610.86B.01.02.0072.041620172102

#

# ipmitool lan print 1

Set in Progress : Set Complete

Auth Type Support : MD5 PASSWORD

Auth Type Enable : Callback : MD5 PASSWORD

: User : MD5 PASSWORD

: Operator : MD5 PASSWORD

: Admin : MD5 PASSWORD

: OEM :

IP Address Source : Static Address

IP Address : XX.XX.XX.XX <-- omitted IP address

Subnet Mask : 255.255.255.0

MAC Address : 00:00:00:00:00:00 <--- WHY?

SNMP Community String : public

IP Header : TTL=0x00 Flags=0x00 Precedence=0x00 TOS=0x00

BMC ARP Control : ARP Responses Enabled, Gratuitous ARP Disabled

Gratituous ARP Intrvl : 0.0 seconds

Default Gateway IP : XX.XX.XX.XX <-- omitted GW.

Default Gateway MAC : 00:00:00:00:00:00

Backup Gateway IP : 0.0.0.0

Backup Gateway MAC : 00:00:00:00:00:00

802.1q VLAN ID : Disabled

802.1q VLAN Priority : 0

RMCP+ Cipher Suites : 0,1,2,3,4,6,7,8,9,11,12,13,15,16,17,18

Cipher Suite Priv Max : Xaaaaaaaaaaaaaa

: X=Cipher Suite Unused

: c=CALLBACK

: u=USER

: o=OPERATOR

: a=ADMIN

: O=OEM

#

# ipmitool bmc info

Device ID : 33

Device Revision : 1

Firmware Revision : 1.00

IPMI Version : 2.0

Manufacturer ID : 343

Manufacturer Name : Intel Corporation

Product ID : 117 (0x0075)

Product Name : Unknown (0x75)

Device Available : yes

Provides Device SDRs : no

Additional Device Support :

Sensor Device

SDR Repository Device

SEL Device

FRU Inventory Device

IPMB Event Receiver

IPMB Event Generator

Chassis Device

Aux Firmware Rev Info :

0x01

0x07

0x40

0x28

Thank you so much for your help.

0 Kudos
6 Replies
Highlighted
Community Manager
61 Views

Hello yn281,

 

 

BMC with MAC address like this is very weird.

 

Normally can be related to wrong BIOS.

 

The recommendation will be to run the latest https://downloadcenter.intel.com/download/27644/Intel-Server-Board-S7200AP-Product-Family-Firmware-U... BIOS and if the problem persists will be to contact the support center to get the BMC replace.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Community Manager
61 Views

Hello yn281,

 

 

I just wanted to follow up and verify if the BIOS update resolved your problem.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Beginner
61 Views

Hi Henry,

Sorry for that late reply. Thank you for your help. I will keep you posted on it this fixes the problem or not.

Thanks!

0 Kudos
Highlighted
Community Manager
61 Views

Hello yn281,

 

 

Thank you for the update, I will await your update with the BIOS update.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Community Manager
61 Views

Hello yn281,

 

 

I just wanted to follow up and verify if you had the opportunity to Flash the BIOS.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Community Manager
61 Views

Hello yn281,

 

 

I am sorry but we haven't heard from you for several days. I will proceed with closing the case. If you require any additional help please feel free to open a new Forum case.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos