Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,645 Views

BSOD when installing Server W2008R2 on S5520HCR

Hi all!

We are quite desparate as we struggle with this problem

for a long time now!

Hardware:

Board S5520HCR

Chassis SC5600BRP

CPU 2 x Xeon E5620

RAM 24 GB Kingston KVR1066D3D8R7S/2GL

Raid-Controller SRCSASLS4I

Backplane 6 and 4 slots Intel

HD 2 x Seagate ST3146356SS

HD 2 x Seagate ST31000640SS

OS Windows Server Standard 2008R2

Problems:

Setup dies after about 30 seconds with BSOD 0x00000124

Things tried already:

new Board,

new CPU

single CPU

new RAM

new Controller

new Chassis to no avail

"Minor" problems:

Fans run with minimal RPM and do not react on any settings in bios

Update to newest board bios fails with error message in deployment tool and EFI Shell

Platfform confidence test sometimes reports:

Baseboard mangament controller failed

drive controller 1 failed

Any help appreciated!

Greetings

Heinz

10 Replies
Highlighted
Employee
13 Views

Several thins I would check:

1. Please make sure your http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=19209&ProdId=3069&lang=eng BIOS/firmware is up-to-date, including http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18000&lang=eng RAID firmware and backplane firmware

2. Try a memory in http://www.intel.com/support/motherboards/server/s5520hc/sb/CS-030221.htm tested memory list

3. Load latest http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18190&lang=eng RAID driver during OS installation

4. I noticed you have two different HDD models with different RPMs. Make sure they're not in the same disk bay.

Also, what error message did you receive when updating BIOS/firmware? You may remove the RAID controller when updating board BIOS/firmware...

0 Kudos
Highlighted
Community Manager
13 Views

soo first of all thanks for your answer

the problem is that we can't update Bios / Firmware , because it always runs into this error: " Error string no found [0x00000017] "

This error appears when we try to update via internet and also if we try with USB stick.

and we already tried without raidcontroller / backplane to update the BIOS / firmware , but without success..

We tried everything with the minimum ... that means only 1 CPU 4gb Ram and without raidcontroller and backplane ,but still the same Problem.

Intel told us to change CPU and memory , but i don't think thats the problem...

nearly impossible that both cpu's and all 12 memories are damaged

and both are recommended..

2. the used memory is on the tested memory list , i just made a mistake in the first post, KVR1066D3D8R7S/2GL is the correct description.

We installed windows 7 x86... without any trouble!

after that we wanted to install windows 7 x64... but same problem here...

maybe its a problem with the 64 bit OS ..

what do you think?

any other solutions?

greetings

Highlighted
Employee
13 Views

" Error string no found [0x00000017] "

How did you perform the BIOS/firmware update, and in which step did you encounter this error? What's your current BIOS/FW version, and which version were you trying to update?

0 Kudos
Highlighted
Community Manager
13 Views

We performed the BIOS/firmware update with the Intel Deployment Assistant 3.5.3

getting the system update , using from www.intel.com or downloading the latest update package from intels homepage on a USB stick.

Update package 6.0 from 20. July 2010

both packages show us that we already have BIOS, BMC and ME up-to-date.

which means BIOS - 0050 , BMC 00.53 and ME 01.12.0070

only the SDR isn't up-to-date , its version is 0.25 and the latest version is 0.28

after the step, where you can choose which updates you want to perform, we run into the error.

doesn't matter if we use updates from intel.com or from the usb stick.

after choosing SDR or all to update and clicking next , the error appears

so we can't get to the

We performed the BIOS/firmware update with the Intel Deployment Assistant 3.5.3

getting the system update , using from www.intel.com or downloading the latest update package from intels homepage on a USB stick.

Update package 6.0 from 20. July 2010

both packages show us that we already have BIOS BMC an ME up-to-date

which means BIOS - 0050 , BMC 00.53 and ME 01.12.0070

only the SDR isn't up-to-date , its version 0.25 and the latest version is 0.28

after the step, where you can choose which updates you want to perform, we run into the error.

doesn't matter if we use updates from intel.com or from the usb stick.

after choosing SDR or all to update and clicking next , the error appears

normaly we use the intel deployment assistant to update bios / firmware and to configure the fan control..

because all fans seems to run at the minimum , which is also strange...

greetings

0 Kudos
Highlighted
Employee
13 Views

Can you try to update using EFI shell? Simply extract the same package, boot to EFI shell and run "startup.nsh"

0 Kudos
Highlighted
Community Manager
13 Views

update using EFI shell works, but theres no fan control...

with older chassis the intel deployment assistant worked and there was also a fan controll...

we received an email from the intel support , with a whole instruction to install Server W2008R2 correctly

and it seemed that they really thought trough the set of problems this time.

we will try that and give you response if it worked

greetings

0 Kudos
Highlighted
Employee
13 Views

To make fan control work, make sure you select the correct chassis during FRU/DSR update, and you have the correct fan headers connected. Since you're using a SC5600BRP, you should chassis connect Fan 1, 3 and 5, and of course the CPU fans.

0 Kudos
Highlighted
Community Manager
13 Views

we made the fan control work... so that problem is solved

with EFI Shell the updates worked and fan control is also available now.

but the main problem is still there.

we followed the instruction from the intel support but it didn't work...

still getting blue screen when trying to install W2008R2.

last try the blue screen apeared while selecting <!-- /* Font Definitions */ @font-face {font-family:"Cambria Math"; panose-1:2 4 5 3 5 4 6 3 2 4; mso-font-charset:0; mso-generic-font-family:roman; mso-font-pitch:variable; mso-font-signature:-1610611985 1107304683 0 0 159 0;} @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-1610611985 1073750139 0 0 159 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-unhide:no; mso-style-qformat:yes; mso-style-parent:""; margin:0cm; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman","serif"; mso-fareast-font-family:Calibri; mso-fareast-theme-font:minor-latin;} .MsoChpDefault {mso-style-type:export-only; mso-default-props:yes; font-size:10.0pt; mso-ansi-font-size:10.0pt; mso-bidi-font-size:10.0pt;} @page WordSection1 {size:612.0pt 792.0pt; margin:70.85pt 70.85pt 2.0cm 70.85pt; mso-header-margin:36.0pt; mso-footer-margin:36.0pt; mso-paper-source:0;} div.WordSection1 {page:WordSection1;} -->SAS Hardware Raid Driver from the usb stick...

its very strange tomorrow we will order another CPU and Memory...

hope that will solve the problem... but honestly i don't think so ..

greetings

0 Kudos
Highlighted
Employee
13 Views

Does the blue screen always occur at the same point, when loading RAID driver? What's your RAID firmware/driver version?

0 Kudos
Highlighted
Community Manager
13 Views

Hey guys, we solved the problem... well it really was the CPU ...

our engineer thought he checked both CPUs but one was broken and we tested everything with this one...

that was a bit stupid ^^ but also we've got to say , that intels plattform confidence test should have shown that the CPU is broken, but it showed no problem with the CPU ... soooooo i think we're done now... strange is that the intel deployment assistant still runs into that error when trying to update Bios / firmware..

But with EFI shell it works , so hope there won't be other problems ^^

thanks for your help and answers

greetings !

0 Kudos