Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
4412 Discussions

Cannot enter BIOS on Intel S3420GPLX Server board

Community Manager

I am building two identical servers for a company. This first one is running fine. I have Installed Microsoft Windows Server 2008 R2 on the problematic one and all was well the machine was running fine I then restarted and now the machine goes to the BIOS Splash screen and the sits on it for a while and then reboots and repeats the procedure. I have removed all connected hard drives, DVD-Writer as well as the mouse from the Server but still the problem continues. I have tried to reset the BIOS, without success. When the Machine does this I cannot enter the BIOS the Keyboard is completely unresponsive.

I have tried to start the machine with the BIOS recovery setting on on with the jumper but then I get nothing and the machine just powers up the fans and sits there with a blank screen.

Under normal operation the diagnostic LED's gets to the a point where the lights for enabling the keyboard flashes for about five minutes then thye machine reboots and starts again and the gets to a point where the lights flash for something else but seems its for reserved for PCI Bus.

I have tried different RAM, Keyboards and harddrives. I sincerely hope this board is fine and theat there is just something I am doing wrong. Wainting time for these boards are around two weeks. I need to roll out by this weekend. PLease help any advice would be appreciated.

The affected Machine did run a burn in test over the past weekend with multiple reboots but never did this just now after I installed the windows and loaded the drivers it started with this. The only drivers I did load where the Intel Chipset drivers off the CD that shipped with the board.



0 Kudos
1 Reply
Community Manager

Hi There just to let you know I have resolved this issue.

Its a matter of the screen attached to the server. Weird problem I found an article in the support for the board that states when connected to a TFT/CRT monitor the BIOS might not post.

I attached a LCD Monitor and presto everything is fine.