Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4398 Discussions

Component Unfit for every Server blade on mfsys25

TGeil
Beginner
1,396 Views

Hello,

all of the sudden the Modular Server Control shows for both blades that are installed "Component unfit". I have reinserted both blades allready and restarted the whole CMM. I even installed the latest Firmware (6.10) to resolv that problem, but I did not change anything either. The blades are still working properly, but due to that massage I do not get any further option in Modular Server Control, e.g. remote KVM, shutting down etc. What else can I do to fix that issue?

Regards,

Fini

0 Kudos
3 Replies
Daniel_O_Intel
Employee
143 Views

There are a few other things to try at http://www.intel.com/support/motherboards/server/sb/CS-030708.htm Intel� Modular Server Systems — Error: Component unfit - do you have two Ethernet Switch Modules installed, or just one?

TGeil
Beginner
143 Views

Hi,

there are 2 modules installed. But what do they have to do with the compute units? One switch is not used at all at the moment.

Daniel_O_Intel
Employee
143 Views

If you have two switch modules installed, the most common cause is admin link.

From the CMM GUI, choose System | Switches | Advanced Configuration

Mouse over any port and choose Port Configuration

Select Port | 10G.XC | Admin Status - if it is not already set for Down, set it for Down. Do the same thing for

Port | 10G.SC | Admin Status | Down

Reply