Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
927 Views

DBS1200SPSR 3 beeps, High fan speed.

New build with E1230 v5 CPU, 2 x DDR4-233 ECC UDIMM, when powered up the led on the front and on the system board is green, I get 3 beeps and the fans start speeding up to a very high speed but no output to video. I have replaced the RAM in every slot arrangement possible. Tested the RAM on a different board both sticks were good. Put the RAM from the other system on the server board with the same results. What is the next step? Do I send the board back?

0 Kudos
6 Replies
Highlighted
Community Manager
13 Views

Hello Ronald,

 

 

When you get 3 long beeps means that the system halted because a fatal error related to the memory was detected.

 

 

You can find more information here: https://www.intel.com/content/www/us/en/support/articles/000006001/server-products.html

 

 

Try to test your system with no memory, you will get 3 long beeps, this means that the server board is detecting the processor. If you are not getting any beeps the problem might be related with the processor or the server board.

 

 

Can you also provide the part number of the memory that you are using?

 

 

Have you tried testing the system with just one memory module?

 

 

Additionally, you can try the system with the minimal system configuration, no PCI cards, remove the hard drives, just one memory modules

 

 

 

Best regards,

 

 

Sergio S.

 

0 Kudos
Highlighted
Beginner
13 Views

Hi Sergio,

Thank you for your response,

the part number for the memory is RAMEC2133DDR4-8G-AX

I tested with no memory and one memory module - no change

tested with minimal system configuration and one memory module - no change

0 Kudos
Highlighted
Community Manager
13 Views

Hello Ronald,

 

 

As one final recommendation, you can test your system outside of the chassis on a non-static surface and check if the problem continues and if does, you can test your processor on a different system.

 

 

If the processor works on the other system, the problem might be related with the memory slots of the server board.

 

 

 

Best regards,

 

Sergio S.
0 Kudos
Highlighted
Community Manager
13 Views

Hello Ronald,

 

 

We are following up your problem with the Intel® Server Board S1200SPSR and would like to know if you need more assistance.

 

 

Best regards,

 

Sergio S.
0 Kudos
Highlighted
Beginner
13 Views

Hi Sergio,

I have sent the board to the address given via USPS and it should arrive Friday September 7, the tracking number is: 9505 5000 2382 8248 0004 34.

Thank you for all your help,

RonO

0 Kudos
Highlighted
Community Manager
13 Views

Hello Ronald,

 

 

We appreciate the time taken to provide us this information, please contact us back in case you need further assistance.

 

 

Best regards,

 

 

Sergio S.
0 Kudos