Community
cancel
Showing results for 
Search instead for 
Did you mean: 
FMars1
Beginner
1,176 Views

Dell T110 II S100 PERC identifies new HDD as an SSD - can't move forward

Jump to solution

This is a Dell T110 II running Windows Server 2008 R2 with PERC S100/S300 RAID 5.

One of the HDDs was taken out of the 3-skik array and is now running DEGRADED.

I removed the old HDD and replaced it with a new on IN THE SAME SLOT.

The new one has been identified as an SSD!!

I can't proceed as an SSD is "the wrong kind of drive" to be brought into the array.

In view of the slot ID, the simple-minded BIOS, etc. this can't be a BIOS issue.

Somewhere I read about this being a driver issue but I can't find the reference.

No matter what, I need to preserve this system as it's in production.

I can work on it over the weekend but can't afford to "lose" its functionality.

So, if it's a driver issue then I have to be convinced that whatever is recommended won't blow away the array which is still working in DEGRADED mode.

0 Kudos
1 Solution
idata
Community Manager
147 Views

I've checked the information about the system, however it seems that your are using a DELL raid controller if so the support is provided directly from DELL. Would you please confirm again the model of the raid controller? If it's an Intel Raid controller would you please provide us the model as well?

View solution in original post

2 Replies
idata
Community Manager
148 Views

I've checked the information about the system, however it seems that your are using a DELL raid controller if so the support is provided directly from DELL. Would you please confirm again the model of the raid controller? If it's an Intel Raid controller would you please provide us the model as well?

View solution in original post

idata
Community Manager
147 Views

I was wondering if you need further assistance with this matter

Reply