Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BBarr6
Beginner
891 Views

Enabling PXE on 82576 NICs

Hi fellows,

I have an Intel Gigabit ET2 Quad Port Server Adapter plugged in an Intel Motherboard Server S1400SP2. When I checked the BIOS configuration, I only see the options to manage PXE for my onboard ports.

Could you please tell me if there is any way to enable PXE for my offboard NIC through the BIOS.

Thanks.

Tags (1)
0 Kudos
1 Reply
Daniel_O_Intel
Employee
49 Views

To enable 1Gb PXE, you must disable ISCSI. To enable 10Gb PXE, you must disable ISCSI and 10Gb FCoE.

This is all under Advanced > PCI Configuration

Reply