Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MSchr8
Beginner
1,297 Views

Fans are always running full speed

I have a new Server Board S2600CP4 with 2 new XEON Prozessor E5-2660 v2 and 2 new INTEL Thermal Solution STS200C Fans. The sytem is working ok, but all fans are running full speed. Chassis intrusion is switched on.If I change anything in the bios for the fans, nothing happens, all time full speed of the fans. Has anyone an idea, what I can check? Thank you for help. Michael

0 Kudos
7 Replies
idata
Community Manager
171 Views

Hello sisedv2009,

Thank you for joining the Intel® community.

In order to help you with this matter, I will move your thread to the right community site.

Regards,

Amy C.

idata
Community Manager
171 Views

Hello Michael,

 

 

In regards to your issue, please make sure that you have the latest firmware installed on your system, you find the latest version https://downloadcenter.intel.com/download/26957/Intel-Server-Board-S2600CP-Firmware-Update-Package-f... here .

 

 

Also, make sure you are using a compatible chassis. Search https://www.intel.com/content/www/us/en/support/server-products/server-boards/000007469.html?wapkw=c... Chassis compatibility to get the supported chassis information.

 

 

For non-Intel Server Chassis, try to manually select the fan speed during the FRU/SDR upgrading progress. If the temperature sensor detects that the system is overheated, the system fan is forced to run at full speed .

 

 

You can also check https://www.intel.com/content/www/us/en/support/server-products/000005890.html here for more troubleshooting information.

 

 

Best regards,

 

Sergio S.
idata
Community Manager
171 Views

Hello,

 

 

We are following up your question and we would like to know if you need further assistance.

 

 

 

Please do not hesitate to contact us again if you need further assistance.

 

Best regards,

 

Sergio S.
idata
Community Manager
171 Views

Hello Michael,

 

 

As an additional recommendation, if you are using a 3rd party chassis, please update the firmware of your system, you can find the latest version https://downloadcenter.intel.com/download/26957/Intel-Server-Board-S2600CP-Firmware-Update-Package-f... here.

 

 

After updating the firmware, please program the chassis intrusion option off even if the chassis support this feature.

 

 

Best regards,

 

Sergio S.

 

dpowe6
Beginner
171 Views

Hi, I saw in another thread a recommendation to set the duty increment to 25% in bios cooling which seems to have fixed this fan error for me, atm anyway.

For users with thermal event shutdowns with their intel nucs also noted a possible fix relating to a Microsoft Security Client OOBE error.

The full fix can be found at social tech net Microsoft com forum and involved both deleting OOBE file and also disabling it in Computer Management, fuller explanation can be found by searching above info

Early days but this seems to have fixed my random thermal shutdowns.

Hope this helps someone out.

DP

idata
Community Manager
171 Views

Hello Michael,

 

 

As an additional recommendation, if you are using a 3rd party chassis, please update the firmware of your system, you can find the latest version https://downloadcenter.intel.com/download/26957/Intel-Server-Board-S2600CP-Firmware-Update-Package-f... here.

 

 

After updating the firmware, please program the chassis intrusion option off even if the chassis support this feature.

 

 

Best regards,

 

Sergio S.
idata
Community Manager
171 Views

Hello Michael,

We are following up your question and we would like to to know if you need further assistance.

Best regards,

 

Sergio S.
Reply