Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4302 Discussions

Freezing S1200BTL in P4304BTLSHCNR

NDreg
Beginner
1,747 Views

Hello Community!

We have a big problem with a brand new S1200BTL based server and we don´t know whats wrong with it. During setup of a Windows Small Business Server the server worked fine, but a day later it stopped working and the only seeable activity was the error LED on the back directly next to the ID LED, it was flashing yellow.

Because we have already build several servers using the P4304BTLSHCNR barebone and this is the first one with problems we are a helpless because we don´t no what else we can do after:

- replacing memory (now Kingston KVR13E9/8I)

- removing RS2BL080

- removing RMM4

- using other hard drives

We have installed a Xeon E3-1240V2.

Because there are no firmware files for usage with the Intel Deployment Assistant we used EFI shell for flashing the latest firmware, but at the end of flashing procedure the server switch off with blink error LED.

What can we do? Replace the Mainboard???

Best regards from Germany

Norbert

0 Kudos
3 Replies
Edward_Z_Intel
Employee
90 Views

Run the https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22674&lang=eng Intel System Information Retrieval Utility or https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=21003&lang=eng SEL Viewer to check System Event Log for errors.

NDreg
Beginner
90 Views

Hey Edward!

No chance, even when we try to read out the SEL under UEFI the system turns off! We have tried both, selview.efi and selview_gui.efi.

Best regards

Norbert

Edward_Z_Intel
Employee
90 Views

Ensure the CPU fan heatsink is properly installed. If it still doesn't fix the issue you may need to get the board replaced.

Reply