Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SDiem
Novice
1,737 Views

H2216XXKR 4 node Server with S2600JF Disk Activity LED flashing Green and Status LED Amber

Hi,

We have a 4 node Server (Chassis H2216XXKR) with 4 Compute Modules / Mainboard S2600JF. ESXi installed on the Servers. Every Server has 4 Drives (SSDs) as Raid 0. The OS (ESXi) is installed on a Satadom (innodisk).

The Servers was running since over a year without any problem.

Today one of the Servers lost one Datastore (SSD Disk (Intel 480) RAID 0) and was'nt accessible by the ESXi till i reboot the server.

After the restart the Server running normaly (all Disk accessible) - except the LED on the Drive Carrier flashing unusual.

Activity LED flashing but also the Status LED flashing amber very often. (2.5" HDD Carrier)

Why this happens ? As described above we use RAID 0 on all Drives - so no rebuild process is ongoing.

Additional Info: In the BMC Server Health Event Log we have new enties:

Any ideas ?

Thanks in advance

0 Kudos
3 Replies
David_A_Intel
Moderator
25 Views

Like you said, there shouldn't be much rebuild process in a RAID 0. We need to check if there is any background task being performed at this time.

Which RAID controller are you using?

SDiem
Novice
25 Views

we use the onboard Controller: Patsburg 4-port SATA Controller (Intel RSTe)

(Sorry, we have not defined any RAID or something..this was a false statement )

David_A_Intel
Moderator
25 Views

Due to the nature of the issue, I would recommend contacting our http://www.intel.com/p/en_US/support/contactsupport Intel® Customer Support team for proper follow up of this issue.