Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
1,382 Views

Health Sensor Problem with S2600WTTR/S2224WTTYSR/LSI 9266-8i

Hi

We have three identical servers:

-Mainboard S2600WTTR / Bios SE5C610.86B.01.01.0019.101220160604 / BMC 1.47.10181

-Chassis R2224WTTYSR

-Controller LSI Megaraid 9266-8i / 23.34.0-0019

-Samsung Pro 2 TB SSD Drives

Problem:

On two Servers with ESXi 6.5 after a few hours of operation, single or multiple drives (even non-populated slots) will flash orange.

In the integratet BMC, warnings are logged.

But the LSI/AVAGO Megaraid Storage Manager does not display a problem.

After a restart (power-off/on !-not just restart) all Warnings lights are gone. But after a few hours they will be displayed. (not always the same drives - its random)

On the one with Windows 2016 Server - No Issues !

Any ideas ? any help is appreciated! Thanks in advance!

0 Kudos
8 Replies
Highlighted
Community Manager
10 Views

Hello Siliconbrain,

 

 

The only missing piece of information here is the current driver LSI driver version running on ESXi.

 

 

Checking at the LSI website the latest driver available is:

 

 

 

Which redirect you to the following VMware download locations:

6.913.05.00

ESXi 6.5 Native driver

 

https://my.vmware.com/web/vmware/details?downloadGroup=DT-ESXI65-AVAGO-LSI-MR3-69130500-1OEM&product... https://my.vmware.com/web/vmware/details?downloadGroup=DT-ESXI65-AVAGO-LSI-MR3-69130500-1OEM&product... to update this driver if not already.

 

 

After that we will need to start troubleshooting the HDD backplane, cables and hardware in general.

 

 

Let us know.

 

 

Jose H.
0 Kudos
Highlighted
Novice
10 Views

Hi Jose

Thanks for your quick reply.

Such a shame, the original driver from the intitial esxi-setup was activ.

I have installed the driver you suggested.

VIBs Installed: Avago_bootbank_lsi-mr3_6.913.05.00-1OEM.650.0.0.4598673

VIBs Removed: VMW_bootbank_lsi-mr3_6.910.18.00-1vmw.650.0.0.4564106

I will now monitor the Server for a while (2-3 days) and report the result here.

Greetings Silvan

0 Kudos
Highlighted
Community Manager
10 Views

Great,

 

 

Just let us know when you have the update

 

 

Regards

 

 

Jose H.
0 Kudos
Highlighted
Novice
10 Views

Hi Jose

Sorry for the delay. Unfortunately the problem still occurs.

HDD3 permanent red, HDD7 blinking

In the RMM Log:

MSM looks still ok:

What steps would you do now?

Thanks in advance.

0 Kudos
Highlighted
Community Manager
10 Views

Hello Siliconbrain,

 

 

I'm sorry to hear about the issue persist.

 

 

In this case, due to the complexity of the issue, it would be recommended for you to contact us over the phone support line. You can get the number from the following URL: http://www.intel.com/content/www/us/en/support/contact-support.html http://www.intel.com/content/www/us/en/support/contact-support.html

 

 

In order to have all the info available handy you could get the system logs using the sysinfo tool (https://downloadcenter.intel.com/download/25437/Intel-System-Information-Retrieval-Utility-SysInfo-?... https://downloadcenter.intel.com/download/25437/Intel-System-Information-Retrieval-Utility-SysInfo-?...) before calling.

 

 

Hope this helps.

 

 

Jose H.

 

0 Kudos
Highlighted
Novice
10 Views

Hi Jose

Thank you for the reply. I will update the Server Board to the newest Firmware (https://downloadcenter.intel.com/download/26716/Intel-Server-Board-S2600WT-BIOS-and-Firmware-Update-... Download Intel® Server Board S2600WT BIOS and Firmware Update for EFI ) first and if the problem still persist i contact intel support as you recommend.

best regards.

0 Kudos
Highlighted
Community Manager
10 Views

Hi Siliconbrain,

 

 

Sounds like a plan. Thanks for the update.

 

 

If you need something else just let us know contacting us using any of the means available.

 

 

Regards

 

 

Jose H.
0 Kudos
Highlighted
Novice
10 Views

After aFirmware update to https://downloadcenter.intel.com/download/26716/Intel-Server-Board-S2600WT-BIOS-and-Firmware-Update-... R01.01.0021 and higher the Problem disappears.

0 Kudos