Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,241 Views

Hello. The server is installed on the platform initially R2208GZ4GC Intel / Intel Xeon with X6 processors E5-2620v2 SOC-2011 (2.1/7200/15MB) OEM, arose the need for the connection of additional PCI devices, namely the video card. This motherboard features

Hello. The server is installed on the platform initially R2208GZ4GC Intel / Intel Xeon with X6 processors E5-2620v2 SOC-2011 (2.1/7200/15MB) OEM, arose the need for the connection of additional PCI devices, namely the video card. This motherboard features two PCI expansion slots, but one is not working. How to use? Maybe in the BIOS settings you need to change something?

0 Kudos
2 Replies
Highlighted
Beginner
5 Views

Re: Hello. The server is installed on the platform initially R2208GZ4GC Intel / Intel Xeon with X6 processors E5-2620v2 SOC-2011 (2.1/7200/15MB) OEM, arose the need for the connection of additional PCI devices, namely the video card. This motherboard features

I found this reference:

http://www.intel.com/content/www/us/en/support/server-products/000020101.html TA999 Add-In Video Does Not Display Unless Onboard Video Is Disabled

This document describes the products that can be affected, problem description, cause and workarounds. This issue is fixed with BIOS 01.02.0009 or later.

So, you could disable your internal video to test, and/or verify your bios version.

Hope this helps

0 Kudos
Highlighted
Beginner
5 Views

Re: Hello. The server is installed on the platform initially R2208GZ4GC Intel / Intel Xeon with X6 processors E5-2620v2 SOC-2011 (2.1/7200/15MB) OEM, arose the need for the connection of additional PCI devices, namely the video card. This motherboard features

When you connect to a single slot PCI video card is specified, but when connected to the second PCI expansion slot is not defined. As if one the expansion slot is not active or enabled. The BIOS can't find the setting that enables or disables the PCI expansion slot. In the first expansion slot PCI fails to connect because the video card does not fit because of its size, as there is already a RAID controller, and the second PCI expansion slot free.

0 Kudos