Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
917 Views

IASC 5 vs Server2008 r2

Hello all. Have SERVER1: а s2600gz board (R2208GZ4GC system) with fresh w2k8r2 installed (only latest firmwares, drivers and IASC 5 build 18 installed. no webconsole etc.). UAC disabled

IASC 5 not working properly: "Data is being retrieved, Please retry".

Also have SERVER2: s3240gp board with w2k3 x32 installed. IASC5 working properly on this server.

I compared this systems.

On server1 tcp7777 not listening, process platform_handler.exe not working (services ASCServiceManager and AppCore is running).

Compared Sysinternals Pocess Monitor logs on systems.Start of ERL.EXE on both systems is looks the same (read various erlang beam-files, calling system crypto libraries etc.) until reading APPCORE_SUPERVISOR.BEAM file, writing appcore.db file and reading mk.pem file.

Nothing happens on SERVER1 after that. On SEREVER2 process erl.exe is reading various beam-files (router.beam, config.beam; mnesia etc.) from appcore lib folder.

Try to launch appcore from erlang shell with sasl enabled: on server2 appcore is starting and crashing when try to start platform_handler (may be some variables wrong when i start appcore from shell).

On server1 appcore starting but not load any beam-file (no mnesia, etc). only dets started and "Application: appcore started_at: erlac@127.0.0.1". And nothing ...

What conditions of W2K8 R2 may prevent appcore_supervisor(or else) to load appcore beam-files?

TIA

0 Kudos
0 Replies
Reply