Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,790 Views

Intel Deployment Assistant on USB - unable to access boot device?

Hi I have an old S5000PSL server. Am trying to use Intel Deployment Assistant (most recent version 014). Got the ISO image and transferred to USB as a bootable image using Rufus. When I boot, I get the splash screen saying that the application is loading, then a text screen indicating that it's unable to access the boot device and whether it should restart. A restart of course yields the same result. Any thoughts or suggestions would be most appreciated.

0 Kudos
8 Replies
Highlighted
Moderator
2 Views

Re: Intel Deployment Assistant on USB - unable to access boot device?

Let me look into that error message. Is there any particular task you are trying to use with the CD?

0 Kudos
Highlighted
Beginner
2 Views

Re: Intel Deployment Assistant on USB - unable to access boot device?

Thanks for the note. Just to update firmware and reset the RMM (lost userid/login). I know there are other utilities but based on what I've read IDA seemed to be a nice all-in-one package rather than the multitude of various individual utilities. As I'm also running Ubuntu some of the in-OS utilities aren't available. I'd prefer just to boot once to the USB and take care of it all.

0 Kudos
Highlighted
Moderator
2 Views

Re: Intel Deployment Assistant on USB - unable to access boot device?

I am still trying to get my hands on one of these boards to try to replicate this issue. Intel discontinued this board back in 2010 and not sure how quick I can get a board to work on this problem.

In the meantime, I would recommend using the bootable BIOS update option instead. The reset of the RMM is not done through the IDA. Could you please confirm if you have the RMM or RMM2?

0 Kudos
Highlighted
Beginner
2 Views

Re: Intel Deployment Assistant on USB - unable to access boot device?

Oh gee - there certainly isn't a need to try to get your hands on the board, particularly that it's discontinued. I was just hoping there was something in the documentation I had missed. I believe it's the RMM2 I have but haven't inspected the physical RMM card. It came with the S5000PSL server/board.

I appreciate your suggestions, so I gave them a try, as follows:

- plugged the RMM jack into my switch - new IP came up (presumably for the RMM via DHCP) - attempted web access, prompted for user and pass, entered default per the manual "admin" and "password"

- tried a few times (maybe 10 or so) - after a while, stopped getting any prompt and just got "Error 400" on the page. I suspect there's some sort of lockout

- tried booting to a DOS USB key and tried syscfg -rfs then syscfg -rbms, hoping that would restore everything to factory default - still get the same "Error 400" when attempting to access via a browser

- tried messing about with the users and passwords - create user 2 channel 1 admin password, then enabled admin and lan channel 1 - could not enable sol or kvm - says "This operation is not supported"

- tried kiratool from DOS - pretty well any command results in an error message ending "KCS I/O error" - including e.g. kiratool ip show

- tried running psesetup from a windows machine on the same LAN - says no device found

Any suggestions you could offer would be most appreciated.

Thanks,

David

0 Kudos
Highlighted
Moderator
2 Views

Re: Intel Deployment Assistant on USB - unable to access boot device?

The correct command to reset the password should be kiratool -a admin passwd . This would work if the module indeed is the RMM2.

0 Kudos
Highlighted
Beginner
2 Views

Re: Intel Deployment Assistant on USB - unable to access boot device?

Thanks very much. I did try a number of commands in kiratool, including the one above, all of which returned the same KCS I/O Error message. The sysconfig commands returned a message along the lines of "successfully completed" or something like that. In any event, I will try kiratool again.

Is there a way to confirm that the board is in fact an RMM2 board? I had just assumed it was given the responses to the syscfg commands...

0 Kudos
Highlighted
Beginner
2 Views

Re: Intel Deployment Assistant on USB - unable to access boot device?

Hi there. Just to follow-up, I tried the command and got an error message "Could not read user list". Also tried kiratool -a defaults which resulted in "KCS I/O Error". Please do let me know if there might be another solution.

Thanks,

David

0 Kudos
Highlighted
Community Manager
2 Views

Re: Intel Deployment Assistant on USB - unable to access boot device?

Hi,

To confirm which remote management module you have please let us know the PBA number for it.

0 Kudos