Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AVank
Beginner
1,262 Views

Intel MFSYS35 Check Storage Controller Status.

Hello everybody!

Here is the problem: dashboard shows this message: "Check Storage Controller Status". When I click the SCM2 in management interface it shows: "Initializing (Offline)".

Our distribuitor ended up support of this model.

Thank you in advance!

0 Kudos
16 Replies
idata
Community Manager
71 Views

Hello Crazy80,

 

 

Thank you for reaching us out, as you mention this product is in a En of Interactive Support fase since 2011, meaning that there is no longer support for it and resources are limited, however, I can provide you with some recommendations under no liability.

 

 

With that said, it is very important for you to confirm you have a valid backup of your data before to take any further action unless data loosing will have no real impact in your production environment.

 

 

First of, I would like to confirm the following information to have a better idea of what could be the problem:
  1. You have a https://ark.intel.com/products/48249/Intel-Modular-Server-Chassis-MFSYS35 Intel® Modular Server Chassis MFSYS35, however, this chassis is compatible with two different compute modules https://ark.intel.com/products/48000/Intel-Compute-Module-MFS5000SI Intel® Compute Module MFS5000SI and https://ark.intel.com/products/48002/Intel-Compute-Module-MFS5520VIR Intel® Compute Module MFS5520VIR. What is the actual module being used on your system?
  2. What kind of controller are you using (hardware, software, onboard)? What is the model or name?
  3. What OS is being run on the system?
  4. Have you checked the status from the raid BIOS?
  5. How many drives, in what arrays and models are being used on the server with the message?
  6. Is the server presenting any kind of outage or performance degradation at the moment?
  7. Are there any alerted drives?
  8. What are the firmware versions on your system (board and controller)?
  9. Could you provide the hardware logs in order to have a deeper view of what is going on? if so please follow the next steps to generate the file:
    1. You will need USB flash drive formatted as FAT32.
    2. Please download the https://downloadcenter.intel.com/download/26915/System-Information-Retrieval-Utility-SysInfo-for-Int... Sysinfo_V14_0_Build12_AllOS.zip package, extract the contents of the Sysinfo_V14_0_Build12_AllOS\Sysinfo_V14_0_Build12_AllOS\UEFI folder into the root of the flash drive (not into a folder).
    3. Boot into Internal EFI Shell (with the Thumb drive connected to the server), get into the flash drive with the command "FS0: + enter" and run the sysinfo.efi file for the utility to start. (FS) may change depending on what USB port is being used,, try with FS1, FS2 or change the USB port if needed.
    4. Once the utility complete its process, it will copy the log file on your flash drive.
    5. Once completed please share the files with us.
That should do for now, if you have any doubt or concern please feel free to let me know, I look forward to your answer and will stay tuned to your comments.

 

 

Best regards,

 

 

Kenneth

 

Intel Customer Support
AVank
Beginner
71 Views

Hi Kenneth! Thank you for fast response!

I wrote down below required information:

1. I have a Intel® Modular Server Chassis MFSYS35 with 5 MFS5520VI Compute Modules.

2. I use buil-in chassis dual controller SAN and MFS5520VI HBAs which takes LUNs from it.

3. Previously I run Windows Server 2008R2 on it, but now all the compute modules are clean. I moved up all the data on spare servers.

4. There`s no RAID-controllers in the compute modules, HBAs only which takes LUNs from built-in SAN.

5. Built-in chassis SAN contains 6 3,5 SAS HUC101890CS4204 drives in RAID5.

6. At the moment servers are clean, I can`t do any measure of performance.

7. All drives are in good condition.

8. Chassis firmware: Current Build Version: 6.10.100.20120307.34729

MFS5520VI Compute Module:BMC Firmware: 1.27.1, BMC Boot: 0.28, BIOS: S5500.86B.01.00.0060.092120111445

Storage Control Module 1 Firmware ok 3.10.140.2

Storage Control Module 2 Firmware ok 3.10.140.2

9. I could provide Diagnostic report from the chassis itself: https://drive.google.com/open?id=0B4ywsAhL5S0MR255d0tDUTYza28

INTERNAL DIAGNOSTICS TEST

Test run: 10/19/2017 10:38:56

Communications Test

----------------------------------------

Device Present I2C Ping SNMP CIM HAPI VBMC PBMC

------- ------- ------ ------ ------ ------ ------ ------ ------

ESM1 yes PASS PASS PASS - - - -

ESM2 -

SCM1 yes PASS - - - - - -

SCM2 yes [T/O] - - - - - -

VSCM yes - PASS PASS PASS - - -

FAN1 yes PASS - - - - - -

FAN2 yes PASS - - - - - -

IOFAN yes PASS - - - - - -

PS1 yes - - - - - - -

PS2 yes - - - - - - -

PS3 yes - - - - - - -

PS4 yes - - - - - - -

SERVER1 yes PASS PASS - - PASS PASS PASS

SERVER2 yes PASS PASS - - PASS PASS PASS

SERVER3 yes PASS PASS - - PASS PASS PASS

SERVER4 yes PASS PASS - - PASS PASS PASS

SERVER5 yes PASS PASS - - PASS PASS PASS

SERVER6 -

CHASSIS yes - - PASS - PASS PASS PASS

idata
Community Manager
71 Views

Thanks, I'll take a look at the logs and will be back with you shortly

 

 

 

Kenneth
idata
Community Manager
71 Views

Hi,

 

 

I just finished reviewing the logs, and for what I can see at some point the controller 2 was removed then reinserted and after that started to show as Offfline, It could be that after removal the hardware got physically damaged but also chances are that the firmware got corrupted and since the controller was active there were no changes to it, then when the controller was reinserted the corruption took effect, anyhow, based on the logs I can't be sure of any of the two scenarios and I can't find previous cases since the product has been out for a while.

 

So, with the information available so far, I would recommend to confirm hardware wise all components are properly seated and run the Firmware update, find the last package https://downloadcenter.intel.com/download/23202/Firmware-update-for-Intel-Modular-Server-System-MFSY... here, make sure to take a look on the release notes for the specific instructions, known issues and requirements, I am also thinking in the drive distribution, you say all your drives are in a single raid, what if the controller 2 is showing as offline because it has no drives assigned and all of the current raid is running in controller one? could you check that please,

 

 

I'll stay tuned to your comments.

 

 

Kenneth
idata
Community Manager
71 Views

I addition to the previous answer I would like to know:

  1. What options are available when you when checking the SCM2 prperties for the device?
  2. Could you please reboot the SCM2?
  3. Try to generate diagnostic logs from the device, try checking https://downloadcenter.intel.com/download/26915/System-Information-Retrieval-Utility-SysInfo-for-Int... this, please take a look in the release notes for instruction on the different OS supported or UEFI.
Best Regards.

 

 

Ken
idata
Community Manager
71 Views

Hello Alex,

 

 

 

I would like to know if you had the chance to review the emails sent to your address and if there are any updates from your side, or if the assistance is no longer needed and we are OK to set this case as closed, either way please let me know by replying to this email.

 

 

I'll stay tuned to your comments, best regards.

 

 

Kenneth R.

 

Intel Customer Support

 

AVank
Beginner
71 Views

Hello Ken,

Sorry for delay. Today I`ll try to make diag logs.

AVank
Beginner
71 Views

Hi Ken,

I did the diag logs.

https://drive.google.com/open?id=0B4ywsAhL5S0MclVuNUV1clI0Sm8 LogFiles.zip - Google Drive

idata
Community Manager
71 Views

Thank you, Just received them, I'll be back shortly.

idata
Community Manager
71 Views

Hello Crazy80,

 

 

I was wondering if you could get the Complete System Diagnostics file to better understand this issue. Additionally, I was wondering if you could click on the SCM2 and let us know what actions are available as well as the status of the storage pools.

 

 

Best regards,

 

David A.

 

 

 

AVank
Beginner
71 Views

Hi David,

Thanks for response.

I`ve got Complete System Diagnostics file and the screenshot of failed SCM in Management interface.

P.S I swapped controllers. Now the failed one is in SCM1 slot. I`ve tried to figure out is the problem related midplane/controller.

https://drive.google.com/open?id=1Ab6HcPc9EXacMbLZxe-NUenRtyceJktQ Intel_MFSYS35.zip - Google Drive

AVank
Beginner
71 Views

Storage pool in good condition, but a have no MPIO (

https://drive.google.com/open?id=1PHuNN0ZDA7lhvewTEv2MlG0zDoyKEX4I Storage_pool.jpg - Google Drive

David_A_Intel
Moderator
71 Views

Hello Crazy80

I have not been able to open the attachments you added. We are going to contact you directly for you to share these files.

Regards,

David A

AVank
Beginner
71 Views

Hi David

I sent you complete DiagLogs via email.

Thank you.

David_A_Intel
Moderator
71 Views

Hello Crazy80,

I noticed the majority of the errors are related to the controller. There is no information that would make us believe the issue is with the midplane.

Regards,

David A.

AVank
Beginner
71 Views

Hello David

Is there a way to fix the problem?