Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
861 Views

Intel MFSYS35 recover Storage Pool

Hi there

We have very critical issue here, we just deployed MFSYS35 with 6 x 2 TB SAS drive, with 1 hot spare. We have created 10 TB Pool with 5 drives, and created 14 Virtual drives most of them are on RAID 6 except 4 which are on RAID 5. 45 days ago we have added the spare into the storage pool, and the last status we saw showing 70% approx two weeks ago. Some how something happened to both SCM's and drive 2 which effected the storage pool and it is now damaged. we can see Drive 1, 5 and six online showing migration going on but nothing is showing under background tasks, not percentage or light blinking. Drive 2 is not working and as soon as we insert it both SCM goes in hang position. Driver 3 & 4 are not getting online, if try to force online its showing migration is running. we tried to insert just drive 3 and it back online and as soon as we insert 1 & 5 it went offline again.

There is a message showing incomplete storage pool and giving us an option to accept imcomplete state. its showing all vhd's and if we try to delete any vhds the same error pop up background tasks (migration) running.

After inserting and removing drive 6 (ex Hotspare) it went on stale condition and upon accepting it empty now. The vhd details are

Vhd 1 100 gb Raid 6

Vhd 2 100 gb Raid 6

Vhd 3 100 gb Raid 6

Vhd 4 100 gb Raid 6

Vhd 5 100 gb Raid 6

Vhd 6 100 gb Raid 5

Vhd 7 100 gb Raid 5

Vhd 8 100 gb Raid 5

Vhd 9 100 gb Raid 5

Vhd 10 1200 gb Raid 6

Vhd 11 1 gb Raid 6

Vhd 12 1200 gb Raid 6

Vhd 13 1 gb Raid 6

Vhd 14 1500 gb Raid 6

VhD 10, 12, 14 are important and contains Hyper V vhd's now what are the options, to recover storage pool. Needs you expert advise and urgents assistance.

Regards

Yawar Abbas

Tags (1)
0 Kudos
1 Reply
Highlighted
Employee
19 Views

Try shutting all the compute modules down, powering off the chassis, removing all the drives, then powering up.

If everything comes up okay, update your firmware to the latest, shut down again, and just reinsert the physical drives that have the storage pool with the most important virtual drives.

0 Kudos